Windows 8 and 8.1 Forums

Upgrade fails with Installation Sources error

  1. #1

    Posts : 1
    Windows 7

    Upgrade fails with Installation Sources error

    I'm looking to do an in place upgrade of Win7 Ultimate to Win8 Pro. I am running a Lenovo Thinkstation with SAS Raid, 2 quad core processors and 24 gig of memory. The raid is configured raid 10 and is one 500gb partition (C Drive). I have a secondary 2 TB sata drive that I used for swap and backups (D Drive). Video card is a NVIDIA Quadro FX 1700.

    I downloaded the release image from my MSDN account, along with a key. I expanded the ISO to my D: drive, disabled my AV and ran setup. I go through the regular checks and it asks for my key, I type that in, agree to the license and click next. After about 3 minutes, I get the following error:

    The timing seems to be just as it's ready to start copying source files...

    Click image for larger version

    I also burned the ISO to a DVD and tried that and got the same result. I've checked my partition and disks for errors (checked raid manager and ran chkdsk/f) and no luck.

    Any ideas? My goal is an in-place upgrade.


      My System SpecsSystem Spec

  2. #2

    Posts : 17
    Windows 8 Pro

    I had a very similar message to that on a computer when upgrading. I never did isolate the exact culprit, but I overcome the problem by going into Task Manager and ending all the non critical processes that I could find, then running the installer again.

    Also. How are you mounting your ISO? You will need to make sure that it is set to auto-mount so when you restart it is available again to continue the installation.
      My System SpecsSystem Spec

  3. #3

    Posts : 1,121
    Windows 8.1 x64

    Did you try booting to the DVD just to test?

    But your are in Windows 7 to start the install. You select the Setup on the DVD and you get that error?

    Because we seem to have 2 folks with source problems, I wonder if the supplied download is bad. I can't test it myself. Have you checked the hashes?
      My System SpecsSystem Spec

Upgrade fails with Installation Sources error
Related Threads
Hi! I have tried updating my Windows 8.1 Pro (64-bit, upgraded from Windows 8 Pro) with the new "Update 1" (KB2919355) but it always fails with ERROR code 8007005 (or 80073712). What I have tried do to fix: Run WindowsUpdateDiagnostic (that e.g. removes files from...
Hi folks, I decided to install Win 8.1 RTM x64 yesterday but what I expected to be a breeze turned into a nightmare. Installation fails, I am even unable to get into Safe Mode. I was running Win 7 Ultimate x64 before without any issues whatsoever. I already described my issues here, with...
upgrade to win 8.1 fails in Installation & Setup
I bought a Win 8 Pro 64 bit upgrade dvd in order to upgrade from Win 7-64bit. After completion I downloaded win 8.1 pro upgrade from the store. At the end of the installation it says "getting devices ready". It starts the process showing the rate and it gets stuck at 6%. Turned off the laptop...
On an Asus laptop with Windows 8 preinstalled, I have secure boot on, AV off, but every time I try to install the update from the Windows Store I get as far as: Getting the update ready This App wasn't installed, - view details. Something happened and the Windows 8.1 couldn't be installed....
Installation fails after first step in Installation & Setup
I'm running Win8 CP 64-bit. I ran the Upgrade Assistant program & purchased my license/key. I cancelled the download as I already have the RTM from a few months ago on a bootable flashdrive. I boot from the USB drive, choose my location from a standard looking Microsoft dialog, click...
So, I've been trying to install Windows 8 on my computer that currently has Vista. But every time I try, something causes it to fail. If I try upgrading from inside Windows, it will install fine all the way up to where it says either "Getting things ready" or "Moving your settings", but then it...
When attempting a clean install i receive and error after clicking 'Install Now' (step 3). It reads Windows cannot open the required file D:\sources\install.wim. Make sure all files required for installation are available, and restart the installation. Error code: 0x8007000D I've searched...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook