Windows 8 and 8.1 Forums


Partition of 114 GB not required free space

  1. #1

    Partition of 114 GB not required free space


    Today I tried to install Windows 8 so I created a new partition on my 2 TB HDD and it ended up being 114 GB. But when I selected that partition and tried to install Windows 8, it said that it couldn't install on the partition because it's not the required amount of free space. What could be the problem?

      My System SpecsSystem Spec

  2. #2


    Posts : 1
    Windows8, Windows7, Windows Vista


    Have you installed any other Operating System in the same HDD and also please let me know the exact configuration of the computer as well.
      My System SpecsSystem Spec

  3. #3


    Yeah, I have Ubuntu Linux on the same hard drive, but different partition of course. I have Windows 7 on another hard drive, an SSD. When I start up the computer, it gives me an option to boot into Linux or Windows 7. Does that somehow effect installing on another partition?

    What other configuration info is necessary?
      My System SpecsSystem Spec

  4. #4


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    Do you have the 100 meg system reserved partition? If yes that error might be trying to tell you that partition is to small. It's not big enough to hold the win 7 and win 8 boot loader. I had to set a 200 meg system reserved on my other PC to get the dual boot setup. I've also noticed that when doing a clean install of Windows 8 it created a 350 meg system reserved. I don't remeber how much of that it actually used though.
      My System SpecsSystem Spec

  5. #5


    Posts : 1,121
    Windows 8.1 x64


    A snipping tool picture of your Disk Management Window might help us....make sure it is expanded and attach using the paperclip on advanced replies.
      My System SpecsSystem Spec

Partition of 114 GB not required free space
Related Threads
How do I merge the 18 gb system drive, that has no drive letter, with my c: Drive. See screen shot: https://www.eightforums.com/attachments/general-support/55995-runnig-out-disk-space-7-free-space-left-ashampoo_snap_2015.01.01_06h27m43s_001_.jpg
I have a 200 gig partition on 1 drive that I have dedicated for games. But now it is filled, and even after shrinking my C drive to make space, I find that I still cannot extend my games partition. I've done a little reading and it appears that the issue is due to the free space not being directly...
My K partition is of 24.3GB and says that only 3.80GB is free. However in reality, the data inside is worth only 14.3GB which means 10GB should be free, not 3.80GB. What could be the problem? I have attached the screenshot too. Even though there are no hidden files in this partition, I...
I am trying to extend a primary partition into part of what was a logical. I have already shrunk the logical, created a new partition in the new space, copied the data from the left to the right, then deleted the left drive to try an leave space for the Primary to extend into... but it won't give...
Hi all. I am having a problem with installing Windows 7 on my netbook (Novero Solana). I did a clean install (wiped out Windows 8) and when using a USB boot install of Windows 7, I encountered the following error (Disk 0 Unallocated Space): "Windows 7 install Error "Setup was unable to use...
Not sure if this is the right subforum, but... I have a laptop, so I shut the lid and put it to sleep after watching a movie. It was plugged in, and I left it for the night while I slept (to charge it). Next morning, I unplug it and bring it to school. I open the lid and I get a "Preparing...
Friends, I'm unable to install Win 8 due to "Setup was unable to use the existing system partition because it does not contain the required Free Space" error, it'd nice if someone can help. The screenshot is from within Windows 7 but when I try to install from outside also by booting from the...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook