Windows 8 and 8.1 Forums


Help! Asus recovery image not working

  1. #1


    Posts : 4
    Windows 8.1

    Help! Asus recovery image not working


    Hi all,

    I'm trying to restore my Asus Taichi laptop back to factory default using the Recovery Partition after upgrading to Windows 8.1 . It booted into the recovery menu OK but could not find the image saying the required partition could not be found. All the partitions are there but the path to the Recovery Image is blank.

    reagentc /info
    Windows Recovery Environment (Windows RE) and system reset configuration
    Information:

    Windows RE status: Enabled
    Windows RE location: \\?\GLOBALROOT\device\harddisk0\partition4\Recovery\WindowsRE
    Boot Configuration Data (BCD) identifier: xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx
    Recovery image location:
    Recovery image index: 0
    Custom image location:
    Custom image index: 0

    REAGENTC.EXE: Operation Successful.

    Could someone tell me how to permanently set the location of the Recovery Image so it could locate it the next time I run it?

    I have used the Reagentc /setosimage command to burn a copy of the image to USB stick but this is temporary. I have restored the laptop using the USB stick but the F9 recovery function is still not working.

    Thanks

      My System SpecsSystem Spec

  2. #2


    Posts : 123
    Windows 8 Pro


    This guy in another thread had the same problem. KYHI, a member here, was helping him. I was assisting the OP with the command line. Read post 41 in this thread. I think it may help you. Don't bother reading any more, the recovery image was missing so he never was able to reset it.

    Need to recover windows 8 from windows 10 Help!
      My System SpecsSystem Spec

  3. #3


    Posts : 4
    Windows 8.1


    Thanks,
    I did all that and got a recovery image on USB stick and restored it. However, the factory restore function under F9 boot could not find the recovery image again unless I assigned drive letter to it and of course it disappeared after a reboot.
      My System SpecsSystem Spec

  4. #4


    Posts : 123
    Windows 8 Pro


    I wish I could help you further but I don't have the knowledge to do so. Hopefully someone will reply with the answer.
      My System SpecsSystem Spec

Help! Asus recovery image not working
Related Threads
Hey guys. I've read a lot from this site and the tutorials and solutions are amazing. so I have decided. somewhat, maybe you can help me. here's the scenario: I have a windows tablet ,ASUS Vivotab M81C non-signature edition (Please google for the specs), upon downloading all the necessary...
How to Do a System Image Recovery in Windows 8 and 8.1 This tutorial will show you how to restore the contents of your Windows 8 or 8.1 PC back to how it was at the time a system image was created if your hard disk or entire computer ever stops working. You can only do a system image...
Hello, I have in my possession an Asus X550CA laptop which was running Windows 8.1 before it failed to boot. The machine cycled through the automatic repair, failed, and then did nothing. The advanced bootup options were useless, including chkdsk, sfc and the usual suspects. The recovery partition...
So they say i can access the Recovery Menu if ASUS to reset the computer to standard through the F9 Button at startup, but the only thing that comes up is the Turn Off, Advanced Options and Continue to Windows 8 option, as it normally should when pressing F8. I want the Recovery, it is also...
Hello i buy new asus X550CC-XO028H ultrabook with windows 8 preinstalled.I upgrade windows 8 to 8.1 over windows store.I get many erros in event viewer.So now need restore windows 8 from recovery partition.Install all programs and upgrade to 8.1.But i cannot to do this.Windows 8.1 cannot find...
I have made a System Image & a Custom Recovery Image on my Asus Vivotab but I cannot get the system to recognize them on a USB Hard Drive. I got into this by testing the Refresh Custom Recovery Image. The system did not find the image as the system allocated a different drive letter so I have...
I've been dual-booting Windows 8 Pro and Windows 7 Ultimate, but a while back my Windows 8 kind of went "South" and wouldn't boot at all (I got an error message that a device was "not attached"). I have a recent system image on an external USB hard drive, but when I boot to "system recovery" using...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook