Windows 8 and 8.1 Forums

Win 10 Upgrade Error 0xc0000005

  1. #1

    Posts : 2
    Windows 8.1 Professional with Media Center (x64) (build 9600)

    Win 10 Upgrade Error 0xc0000005

    Deadline for 'free' upgrade is here.
    I attempted an upgrade overnight using the Win 10 Upgrade Assistant which failed with above error and suggestion to contact MS Support.
    When clicking on link suggests to query the forum to find a solution.
    When I sighted the update progress prior to error it was at 91%.

    Is there a 'log' which could provide a little more information.?

    Basic details of my System are:

    Win 8.1 Pro 64 with Media Centre
    8GB mem
    120GB SSD as C: (with OS)
    2 * 2GB HDD
    NVIDIA GeForce GT640

    Not desperate, but feel I should upgrade if possible.

    My PC/MS capability is not great, though I can follow a set of instructions

      My System SpecsSystem Spec

  2. #2

    try the creation tool that often work Windows 10 Media Creation Tool: Create Installation Media
      My System SpecsSystem Spec

  3. #3

    Posts : 2
    Windows 8.1 Professional with Media Center (x64) (build 9600)

    Quote Originally Posted by samuria View Post
    try the creation tool that often work Windows 10 Media Creation Tool: Create Installation Media
    Thank You. Gave it a try. Stayed with the PC and prior to failure (about 90%) there was an error message "SetupHost.exe - Application error. The instruction at 0x6d4117d7 referenced memory at 0x53293000. The memory could not be read. Click on okay to terminate the program".
    Okay then failure.

    Looks like I'll be sticking with Win 8.a .
      My System SpecsSystem Spec

Win 10 Upgrade Error 0xc0000005
Related Threads
Error 80070005 so no win 10 upgrade for me in Windows Updates & Activation
When win 10 told me that I would not get an upgrade because I have error 80070005, I found out that I have not had a successful upgrade for 6 months. It probably explains why Norton keeps having me reboot my computer all the time, and why I haven't been able to reset my OS. Can anyone help me? ...
BSOD ocurring randomly, error 0xc0000005 in BSOD Crashes and Debugging
Hello, Lately my computer has been acting up and randomly crashes, bsod's or sometimes even fails to boot (doesnt show the bios screen, have to restart like 5 times for it to work). I thought the problem was the ram but i did a 1 run only memtest86+ and it was ok. What should i do next? ...
Hello, I hope someone can help. I have just installed Win 8.1 Pro 64-bit on a new computer. The OS runs fine apart from I am constantly getting errors while running Steam, Spotify and Firefox. Oddly Google Chrome seems not to be affected. But those three programs keep getting the same error...
0xC0000005 install error in Installation & Setup
Hi, I am trying to install Windows 8.1 x64 on a Samsung NP-RF711 laptop, but at 89% or 92% of Gettings files ready for installation I get an 0xC0000005 install error. The BIOS is setup for UEFI. There is no CMS option though. When I select the USB drive it is prefixed with EUFI. I have tried 2...
Java crash with 0xc0000005 in Software and Apps
Greetings. Windows 8.1. Installed java, but with no success. After java install it want to verify, that java is installed properly, but then it breaks off, and Windows write, that the program has a fault, and has beeen shut down. In windows log I can see this: Name of program with error:...
Windows 8 upgrade error in Installation & Setup
I have Windows 7 ultimate PC. I have bought Windows 8 Pro DVD & when I try to upgrade to Windows 8 an error comes up: Error - 0x8007045a This comes up even before the first restart within 5 minutes of starting the installation. I have done all this: Removed all incompatible softwares Removed...
Windows 8 upgrade error in Installation & Setup
When trying to upgrade to windows 8, I get to 100%, and then my computer restarts. The blue microsoft logo comes up, and it says getting ready. Then an error message comes up and says ATTEMPTED_EXECUTE_OF_NOEXECUTE_MEMORY. It then reverts my OS back to windows 7. Any idea how to fix this error?...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook