Hello all, I'm having issues accessing the Windows Recovery Tools on an Asus X551M laptop. First some backstory, the initial problem with the laptop was that it was stuck in an update loop. It died during the loop and after plugging it into the wall I discovered that I could no longer even boot into windows.
Upon hitting the power button, the screen would just remain blank and eventually take me to the BIOS screen. Not being able to log on to Windows at this point I figured my only option would be to use the Recovery tools from a USB drive.
From here I tried to Fix Startup Issues and another variation of that that I cant think of off the top of my head, to no success. I tried rebuilding the bcd and several other solutions that include the use of command prompt which leads me to believe that maybe somewhere along the way I may have done something I cant recover from.
Finally I decided to just do a clean install of Windows, I ordered a product key and was ready to install.
Of course upon entering that I received an error message stating that Windows would not be able to install, once again I forget what the exact message was but it was somewhere along those lines.
I thought that maybe formatting the hard drive would work which I was able to do from the Windows 8.1 update screen and ever since I've done that I get a blank screen whenever I try to boot from the USB drive, right after the Windows logo.