I have a dual boot setup with Win 7 and originally Win8 upgraded to 8.1 upgraded to W10 via the tray icon.
I mainly use Win 7 but regularly run the second OS to update etc. through Win 8, 8.1 and 10 (from Aug.2015) with no issues.
Very recently I found I couldn’t access Win 10.
Recently when I tried to access Windows 10 it went through the motions of loading – the window screen came up then the screen went blank and stayed blank even though the HDD light was indicating a lot of activity. This was the same after several re-boots.
I downloaded the media creation tool, burned the ISO to disc and tried to ‘Reset’ the OS but without any luck. Messages appeared to the effect that a ‘Repair’ couldn’t be done same with the attempt to ‘Reset’.
I then elected to’ Install’ rather than try ‘Repair’ again from the disc using the ‘Product Key’ from the previous Windows 8.1 and everything seemed to be installing OK until the re-boot when the Desktop didn’t fully load. – The background blue screen with the window was there but that was all, no other icons. There was nothing in the ‘Tray’ area either. The ‘Quick Launch’ icons were there and so was the start menu when clicking on the corner menu button.
HOWEVER, no apps/programmes would display!
When any of them was clicked either from the ‘quicklaunch’ area, the ’start menu’ or ‘tiles’ they appeared to launch but only got as far as an icon appearing in the task bar or if one was already there – like ‘File Explorer’ - a light blue line appeared at the bottom of that icon indicating that it was ‘live’. The associated thumbnail also appears when the icon is selected but when clicked on, the window does not display.
I have tried formatting the partition from Windows 7 and installing Windows 10 using the previous Windows 8.1 Key with the same result.
I tried formatting the partition from the install procedure from the Disc. This seemed to have solved the problem with everything opening and displaying as expected including the recycle bin icon on the desktop and icons in the ‘Tray’ area and windows displaying on demand, BUT within a few minutes ‘beeps’ could be heard and the desktop reverted to the blue background with the window logo desktop and everything behaved as before.

In case the problem is related to the upgrading from one version to another I decided to format the partition and install Win 8 intending to upgrade through the versions BUT it would not display after installing. – the install process went through the copying of files, the installing of Features, the configuration of devices but when it restarted it went to a blank screen.
I have run Memtest for several hours to verify the RAM, I have run OCCT (Over Clocking Checking Tool – no I have not overclocked the board) which checks the CPU, PSU and GPU for errors and found none.
Where am I going wrong?
Any help would be appreciated.

CPU – AMD Phenom IIx4 955 – 4 core
Chipset – 890GX/SB850
Ram – 8Gb
Onboard Graphics – ATI Radeon HD4290
BIOS – AMI 1456 05/04/2010