Windows 8 and 8.1 Forums

Unable too access BIOS on Lenovo G510 (20238) Laptop

  1. #1

    Posts : 1
    Windows 10

    Unable too access BIOS on Lenovo G510 (20238) Laptop

    Hello all, this is my first post here so apologies if it is in the wrong category.

    I have been trying to repair a laptop for my friend that cannot boot up to windows. It is constantly going to Startup repair and whenever I try repairing windows with USB it always fails.

    Now I am trying to access the bios to change the boot device to the USB drive so I can do a fresh install of windows.
    Here's my issue, the laptop will always go into the startup repair mode without giving me the option to enter the bios.

    Will removing the cmos battery resolve this? ( I want to avid this option as it means opening the laptop, since it is not my laptop. I may find it difficult even locating the cmos battery)

    Any other ideas how I can access the bios?

    - Edit -

    The laptop is running windows 8.1 x64
    Last edited by CGH; 25 Jan 2016 at 07:22. Reason: Added OS version

      My System SpecsSystem Spec

  2. #2
      My System SpecsSystem Spec

Unable too access BIOS on Lenovo G510 (20238) Laptop
Related Threads
Hi! I can not connect my laptop to the internet neither through cable connection nor wi-fi. When I troubleshoot it, it shows two errors as below: There might be a problem with the driver for the Ethernet adapter There might be a problem with the driver for the Wi-Fi adapter After trying...
Lenovo G510 Mic problem in Sound & Audio
I'm using Windows 8.1.The problem is my mic doesn't work i change it to speakers from listen but in recording it's still show defaut device.I was wondering why my mic is so low and finally find the problem but now this is another problem how to fix this.
I recently purchased a Lenovo G510 laptop with Windows 8.1. I've had only one major issue with it, where I can't use the AMD Radeon graphics which should be on my computer. When I load up Speccy, only the Intel HD Graphics 4600 shows up; the same happens when I look for the AMD card in Device...
My computer is so messed up Version 8.1 . I first noticed that I had a problem with Kaspersky. It said my license was unable to verify and to update data base to solve. It wont let me update. In fact it wont even let me uninstall, and secondly I cant download ANYTHING off the internet. My main...
Hi, I am trying to install Windows 8.1 on Lenovo thinkpad tablet booting from CD and USB drive but system doesn not boot from CD or USB drive. I changed the boot order in BIOS but still no luck. System boots up and takes me to user login rather than booting from CD/USB drive. Pre-installed OS is...
Ok so i have 2 months lenovo ideapad z580 laptop..i am unable to access UEFI BIOS menu and boot menu anymore these were the steps i tried with my laptop 1)i have windows 8.1 tried going to pc settings and selected uefi settings on restart But the problem still persist the laptop is just doing...
Unable to access bios in General Support
I had Windows 7 on my custom built PC, then I upgraded to Windows 8. At first I was able to get into bios via shutting down, turning it back on and hitting delete. Now when I shut down and boot, all there is black, til Windows loads. I have turned off Fastboot, I have tried the command in the...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook