Windows 8 and 8.1 Forums

boot devicenot found using UEFI/will load using legacy BUT

  1. #1

    boot devicenot found using UEFI/will load using legacy BUT

    HP notebook 2000 model tpn-l108
    Windows 8

    Having an issue loading windows. Father-in-law bought this refurbished on ebay. Worked fine when he received it. My sister-in-law was installing a printer software and after it downloaded and rebooted it froze on blue screen with please wait. She left it that way for hours then finally powered down and restarted only to come to the same screen. I received it from there. I started by loading setup and doing a HDD scan everything looks good, but still please wait. Restored factory defaults and now it loads to boot device not found. Changed UEFI to Legacy and it loads windows only to come back to please wait. Tried f11 to recover but doesn't load recovery info. Tried using a repair disk from win7(still in legacy because UEFI wont load from dvd) that got me to system repair but could not self repair. I would do a clean install to win7 but I don't have a windows key sticker on the bottom of the laptop. Where do I go from here?

      My System SpecsSystem Spec

  2. #2

    Posts : 879
    Windows 10

    edit: System Restore - How to Do in Windows 8

    - Start the computer from the Windows 8/8.1/10 installation media.
    - Select Repair your computer (see screenshot below) > Troubleshoot > Advanced options > System Restore.

    How to boot into Safe Mode from the Windows 8/8.1/10 installation media or recovery USB flash drive. -> link

    How to download and clean install Windows 8.1 if you have an OEM computer with UEFI firmware (BIOS) embedded Windows 8/8.1 product key. -> link
    Last edited by genet; 22 Aug 2015 at 17:55.
      My System SpecsSystem Spec

  3. #3

    I created the installation dvd, disabled secure boot, changed the UFEI boot order, but it doesn't boot from dvd. I recently clean installed win7 on another computer and had to use a mircosoft tool to make the dvd bootable, do I need to do that here.

    Also it will not let me enter system recovery(f11) from boot menu.
      My System SpecsSystem Spec

  4. #4

    Posts : 879
    Windows 10

    Quote from this post:

    Both the 64-bit installation media (USB flash drive and DVD) can be booted in both UEFI and Legacy BIOS boot mode.

    Create installation media for Windows 8.1 - Windows Help
    If you previously selected the ISO file option and once the ISO file is created, select the Open DVD burner option (see screenshot below).

      My System SpecsSystem Spec

  5. #5

    Posts : 31
    Windows 8.1 Pro

    I had a similar problem some time back.. The problem seemed to be compounded by a bios setting about something like "protect boot area" or something similar. I forget the actual wording but when I turned it off, it repaired just fine.
      My System SpecsSystem Spec

  6. #6

    Wouldn't do a repair had to do a clean install. Had to use a USB not sure why the DVD wouldn't work but oh well.

    Thanks for your help
      My System SpecsSystem Spec

boot devicenot found using UEFI/will load using legacy BUT
Related Threads
How to Check if Windows is Booted in UEFI or Legacy BIOS Mode When the PC starts, the firmware interface controls the booting process of the PC, and then passes control to Windows or another operating system. UEFI is a replacement for the older BIOS firmware interface and the Extensible...
♫ Just bought a Dell Optiplex 7010 Mini-Tower with Win 8 Pro 64-bit, 8 GB RAM, 500 GB hard drive and an Intel i5 3470 processor. Right now, it has Dell BIOS version A16. It is normally in UEFI ON and Secure Boot ON, so that F12 on bootup (one-time boot options) does NOT normally show the...
Hello, I have MSI UEFI Mobo, when I try to boot on my Hard Drive in BIOS, it gives me: "Restart and select proper boot device" but I can boot using UEFI Windows Boot Manager, so I want to add legacy boot besides UEFI Boot. Thanks a lot. Regards, addas
Hello, first post here... First, some context: I have a Dell Inspiron 15R SE that came with Windows 8. I've managed to get a working dual-boot system with Ubuntu 12.10. I can't remember exactly how I done that, but I remember that I had to disable secure boot. I think that the boot...
Uefi to legacy mistake :( in General Support
My system: acer v5 471p-6843 windows 8 64 bit So basically I was messing with my bios settings and I changed it to uefi to legacy and when I restart it it says no operating system with that pxe When I try to boot into bios via f2, f12 , esc , del all of them don't work. Now I'm stuck unable to...
Solved UEFI/Legacy in General Support
I am not a happy camper with Windows 8. I am confused with the Legacy and the UEFI boot methods. The reason I am confused I think, is because I read to darn much on the Internet. One bit of confusion is with respect to changing from UEFI to Legacy. It would appear from some comments that if I...
i have a radeon x1600 desktop graphic card which worked fine with windows 7. the driver was found automatically by windows update and the driver on the website worked also. in windows 8 it wont find the driver no mater how i try it and the website legacy driver wont work either
Eight Forums Android App Eight Forums IOS App Follow us on Facebook