Windows 8 and 8.1 Forums

Windows 10 Enterprise installer won't load

  1. #1

    Posts : 25
    windows 8 enterprise 64 bit

    Windows 10 Enterprise installer won't load

    I tried to install Windows 10 Enterprise 64 bit on a Samsung laptop with i5 processor, 4MB Ram; currently I run the same of 8.1.

    When I turn on the computer with the bootable USB stuck in I am prompted 'Press any key to boot from USB' and when I do the Windows logo appears, all good so far. However, the swirling circle of small stars does not appear under the logo, as it always does while booting, and accordingly nothing happens. After though I can't even turn off the computer, the only way to kill it is to remove both the plug and the battery.

    I downloaded the installation ISO from two different websites and created the bootable USB by two different programs, always the same happens.

    What to do?

      My System SpecsSystem Spec

  2. #2

    Windows 10 questions should be posted to our sister site: Windows 10 Forums
      My System SpecsSystem Spec

Windows 10 Enterprise installer won't load
Related Threads
Windows Installer service in Installation & Setup
My laptop has been acting up for the past few weeks, it seems that the temperature suddenly increases to 60 when idle, and each time when i check the task manager i find windows installer service running, even tough im not installing any software whatsoever, i tried to disable it in services but im...
From the following links my understanding is that in order to install Windows 8 with a GPT partition scheme and EFI booting, the install media has to boot in EFI during installation. How To Make UEFI...
I have 8.1 iso on a bootable usb and whenever i press the option to keep my files and settings, i get this message. I tried following it but it still appears. So i tried running the setup.exe (from the iso) when my windows is booted up, the only option i get to pick to keep something is " keep...
Hi there worked exactly as "It said on the tin". Ran the .exe file from the ISO (using the virtual mounter system in W8.1 (W8 has this too). Gave me the option to keep applications and settings (Didn't on RTM). Installed fine -- you need to DISCONNECT from the Internet at Ms account...
Has anyone had any luck creating an all in one installer? I used DISM and combined all the x86 and x64 flavors into one install.wim file but when I boot it is asking for a serial. I want it to be like Windows 7 where it would list all the flavors let you select then depending on the flavor it...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook