Windows 8 and 8.1 Forums

'Windows RE Image was not found'

  1. #1

    Posts : 1
    Windows 8.1

    'Windows RE Image was not found'

    Hello guys,

    I am unable to reset my Windows 8.1 completely. At first, it said that a 'required drive partition was missing', so I went to How To Restore a Deleted Recovery Partition in Windows 8 and followed their instructions:

    1) I created installation media for Windows 8.1
    2) I grabbed install. ESD file, and converted it to install.wim.
    2.5)I created a 'Win81-Recovery' folder in my C: drive.
    3) I opened op cmd and inserted the following: REAGENTC /SetOSImage /Path C:\Win81-Recovery\INSTALL.WIM /Index 1

    4) Upon checking reagentc, it says that my Windows RE Status is disabled. But if I want to enable it, it says that my windows re image was not found.

    So how do I go from here to resetting my Windows 8.1?

      My System SpecsSystem Spec

  2. #2

    How about just down loading the ISO from Microsoft, create a UEFI/GPT flash drive to install from then boot it and do a clean install?

    Windows 8 and Windows 8.1 ISO - Download or Create
      My System SpecsSystem Spec

'Windows RE Image was not found'
Related Threads
How to Do a System Image Recovery in Windows 8 and 8.1 This tutorial will show you how to restore the contents of your Windows 8 or 8.1 PC back to how it was at the time a system image was created if your hard disk or entire computer ever stops working. You can only do a system image...
Just thought I would share the solution I found to my problem mounting .iso images in Windows 8 Pro. The very helpful error message I was getting was this: 10335 and in powershell I got this: 10336 Essentially the problem is that windows .iso mounting does not like 'sparse' files. I had...
Scannow reported Windows Resource Protection found found corrupt files unable to fix some of them' OS= Windows 8.1 Update 1 x64bit. I have the CBS.log and dism.log When I ran the DISM.exe command to RestoreHealth it reported an error that it could not download source files. sfcdetails: ...
Hello all! I have been routinely backuping my OS and important files using Windows 7 backup on a NAS. It just so happened that I needed to re-image my OS drive and I got into the Windows 8 recovery boot sequence. Under the Advanced tools I selected the System Image Recovery and tried to look...
Recovery image not found in Installation & Setup
Ok, been scouring the Web for a little over a month now. I am now sure I have recovery images. Factory, and refresh. Asus shipped no recovery media. I obtained a copy of windows 8. I found out what my product key is. I have attempted every which way i can think of to get my system to recognize my...
I've been dual-booting Windows 8 Pro and Windows 7 Ultimate, but a while back my Windows 8 kind of went "South" and wouldn't boot at all (I got an error message that a device was "not attached"). I have a recent system image on an external USB hard drive, but when I boot to "system recovery" using...
Hi! I apologize in advance if this is in the wrong forum and if a thread on this subject already exists, I just couldn't think of any other place to put it. I got Windows 8 and it's working pretty much perfect after I fixed a few issues. But there's an interesting thing happening, and I don't...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook