Windows 8 and 8.1 Forums


Windows 8.1 to Windows 7 Pro

  1. #11


    Posts : 7
    Windows 8.1


    Quote Originally Posted by Ztruker View Post
    So you are following these instructions then, including disabling Secure Boot?

    UEFI (Unified Extensible Firmware Interface) - Install Windows 7 with
    Correct. When selecting UEFI boot from my boot options the screen goes black then the UEFI BIOS will just open back up and have the same thing selected. I haven't found anything regarding this online. Thanks for all the replies everyone!

      My System SpecsSystem Spec

  2. #12


    Posts : 879
    Windows 10


    Quote Originally Posted by 1samuel411 View Post
    https://rog.asus.com/forum/showthrea...ows-7-Possible

    ...no one has done it as far as I know. BIOS isn't fully ACPI compliant, and you get 0x000000A5 error I believe it is. This is after enabling CSM, disabling secure boot, updating BIOS and disabling fast boot. Also, converting Windows 7 SP1 to UEFI and trying that was as well. Nothing has even gotten close to working.
      My System SpecsSystem Spec

  3. #13


    Posts : 7
    Windows 8.1


    Quote Originally Posted by genet View Post
    Quote Originally Posted by 1samuel411 View Post
    https://rog.asus.com/forum/showthrea...ows-7-Possible

    ...no one has done it as far as I know. BIOS isn't fully ACPI compliant, and you get 0x000000A5 error I believe it is. This is after enabling CSM, disabling secure boot, updating BIOS and disabling fast boot. Also, converting Windows 7 SP1 to UEFI and trying that was as well. Nothing has even gotten close to working.
    Oh well then. Thanks for everything, I guess I won't be able to downgrade.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Windows 8.1 to Windows 7 Pro
Eight Forums Android App Eight Forums IOS App Follow us on Facebook