Windows 8 and 8.1 Forums


attempting upgrade from win 8.1 to win 10.,,.,,,,

  1. #1

    attempting upgrade from win 8.1 to win 10.,,.,,,,


    ..I finally was able to get my win 8 upgrade to win 8.1 and rebooting it, and all apears to be fine with it.
    I still need to be able to upgrade the win 8,1 that I have not to be a windows 10.
    .... but... the desktop win 8.1 that I have now does not show the small windows icon on the right-side as shown
    below... so I at loss to know what to do.. please see graphic below.. (i am trying to load a graphic .jpg file from this desktop) and thanks... any comments are welcomed.
    but I am unable to see th upgrade icon on the right side of my 8.1
    ,,,, thanks for any help


      My System SpecsSystem Spec

  2. #2


    maybe I will be able to add a graphic now
    Click image for larger version
    Maybe someone can inform me why I cannot see it one my system, and I have read all the info shown on the MS webpages.. tks
      My System SpecsSystem Spec

  3. #3


    I sure do hope that someone - anyone is seeing my message to this group... tks
      My System SpecsSystem Spec

  4. #4
      My System SpecsSystem Spec

  5. #5

    Thanks to each of those who helped me in getting my FREE W


    Thanks to each of those who helped me in getting my FREE Win 10 Update confirmed.
    thanks to all... and all working now, and I did receive an email from Microsoft saying my upgrade to win 10 would be sent and I have sent it below...
    thanks to all,.
    Click image for larger versionClick image for larger versionClick image for larger versionClick image for larger versionClick image for larger version
    Learning how to do this. Best to all cliff
    and here is what I was trying to send for a longtime..
      My System SpecsSystem Spec

attempting upgrade from win 8.1 to win 10.,,.,,,,
Related Threads
Solved W8 Stuck at Attempting repairs in General Support
Hello, first time at the forums. I am running windows 8.1, while watching a Youtube video i got a bluescreen, i cant remember any error code or such but i remember it was stuck at 100% forever so i decided to manualy shut down my PC. After i started it back up again it entered "Attempting...
Hello all, I've searched the web tirelessly for the past few days to no avail. I own a Lenovo Y580 Ideapad that came with Windows 8 preinstalled, so I was never given a license key or CD, and I am trying to use the SSD as my main drive by doing a clean install of Windows 8 there and then copying...
I have made a little progress since my last post. I can load Ubuntu but only from the live disk. I have stopped at that point because I need to know if I now proceed as was normally done with previous Windows O.S. My direct question is this: Do I shorten the partition where Windows 8 resides and...
Solved Attempting to repair in General Support
Hi, I got a problem with my pc. I make a dual boot, window 7 which is on C driver and windows 8 which on D driver. I just remove my windows 8 by format the driver D. But sadly when I restart my pc, the windows 8 attempting to repair appear. I already wait for 3hours but still, nothing happen. I...
Solved Attempting my first backup... in Performance & Maintenance
Hi all. I am now dual booting Windows 7 Ultimate and Windows 8 Professional. I have two internal hard drives in my computer, and each OS is on its own disk. Windows 7 is on disk "0" in the below image and Windows 8 is on disk "1" as you can see, I have disk 1 split into three partitions, the...
Attempting to repair loop after BSOD in BSOD Crashes and Debugging
Hi all Am currently overseas with my laptop and suddenly I had BSOD and my laptop rebooted. Then it started to repair and it came to a page saying it cannot find the problem to repair. The option to start in safe mode ends up attempting to repair.. I'm currently trying the 'refresh your pc'...
Attempting to repair in BSOD Crashes and Debugging
Hi All Running Release preview and experienced the following:- On booting I think it was doing an update the system crashed. Rebooted and then went into failed to boot attempting to repair This was on an external esata drive so I could hear what was going on:- System spent some 25 minutes...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook