Windows 8 and 8.1 Forums

8.0 to 8.1 update fails at restart shutting down machine

  1. #1

    8.0 to 8.1 update fails at restart shutting down machine

    I've tried twice now...

    i used the update assistant and it verifies all is well except for a Bluetooth driver which it says to re-install after the update...

    all updates that are available have been installed...

    i currently have very limited web access so it makes everything difficult...

    i open the store and click on the free update... All proceeds well and it completes waiting to restart.

    beginning the restart all seems well as it continues doing things then shuts the machine diwn... Manually restarting the machine only to finally show 8.1 install could not be done... Then it does a restore back to 8.0

    it has done this twice... What might I do?



      My System SpecsSystem Spec

  2. #2

    I'm surprised this hasn't been responded to. But, give it a chance.

      My System SpecsSystem Spec

  3. #3

    Trying to Sith things out
    Bamberg Germany
    Posts : 2,290
    Windows 10 Pro 64 bit

    Try downloading the windows 8.1 install media
    Tutorial: How to Create or Download a Windows 8 and Windows 8.1 ISO

    Then upgrade to 8.1
    Tutorial use option two when you have ISO: How to Update to Windows 8.1 from Windows 8

    To do a Clean Install
    Tutorial: How to Do a Clean Install of Windows 8 or Windows 8.1

    If you have any question on these tutorials, please ask/post there.
      My System SpecsSystem Spec

  4. #4

    You might want to install that Bluetooth driver and wi-fi driver for 8.1 I remember with Asus G notebooks we were advised to install these driver before attempting the upgrade. This is just a shot in the dark hope it works for you.
      My System SpecsSystem Spec

8.0 to 8.1 update fails at restart shutting down machine
Related Threads
My computer failed to shutdown properly, its been doing this for a while. When i go to shut it down it will remain on the black shutting down screen forever. I have discovered that it can shutdown better when logging out and then shutting down but it doesint solve my problem. Especially...
So, my desktops seem to have stopped launching after restarting my laptop. After logging in all I get is a black screen with no right-click available, no taskbar, nothing. I am able to open programs by CTL-ALT-DEL into Task Manager and opening the file manager. When I minimize opened programs...
Solved cannot log into machine after windows 8 update in User Accounts and Family Safety
Hello people: my friend has a windows 8 machine and a couple days ago she says that the machine told her it would reboot and install necessary updates. when it rebooted it asked her to log in. she typed in her password, the machine then said she was offline and to enter the last password used on...
Hi All, I'm having a rather annoying issue on Windows 8 with my ASUS Laptop. When moving from Wi-Fi to Ethernet (disable Wi-Fi, plug-in Ethernet cable then enable Ethernet port) my computer fails to recognize the Ethernet connection. I have to restart my computer to solve the problem. Is...
New Dell XPS 8500 following installation of programs and an attempt at creating a image using the built-in imaging program now fails to restart or shutdown from the start screen. When I attempted to create an image I got a statement that "there is not enough disk space to create the volume shadow...
Restart to Win 8 Fails with Dual Boot in Installation & Setup
Lots of great info on this thread! I finally got Windows 8 installed on my Dell M4600 dual boot with the Win 7 install. This is my business laptop so I needed to maintain full functions to Win 7 (I will completely migrate to 8 in the future) and ensure I could continue to work with it. I have two...
MS update killed my machine. in Windows Updates & Activation
I just a few hours ago updated my Samsung R530 and it would not work again. I tried first to System Restore that did not work. Then I tried system image recovery, that did not work. Now trying windows eight fresh install that hasn't worked either. What can I do? The synaptics don't work neither...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook