Windows 8 and 8.1 Forums


Mediacreationtool gives an error - NTFS reparse-point?

  1. #1


    Denmark
    Posts : 224
    Windows 8.1 64bit Pro

    Mediacreationtool gives an error - NTFS reparse-point?


    After following this guide, Official Microsoft ISO/Media Creation Tool
    I am stuck with a problem.

    Trying to download a Windows 8.1.1 ISO from Microsoft with their mediacreationtool.exe. I downloaded the program, and I then run this little program and select

    Language (Danish)
    Edition (Windows 8.1 Pro)
    Architecture (64-bit X64)

    Then click NEXT

    Here I can select either USB flash drive or ISO file. I select ISO-file and click NEXT

    Then I select where it saves the ISO-file.

    And then the error come allmost instant.

    "Download did not complete successfully"
    The download task did not complete.
    The file or the folder is not a NTFS reparse-point.

    I have tried to save on HDD, on a USB-stick formatted NTFS, formatted FAT32, but the same error shows up.

    What can I do about this?


    EDIT: I have now tried to make the same again, but in English, so it should not be the danish language that gives the error. In English I also got this error, so I would like to get help to this

      My System SpecsSystem Spec

  2. #2


    Where are you saving the iso file?
      My System SpecsSystem Spec

  3. #3


    Posts : 6
    win7


    Same thing is happening to me..
      My System SpecsSystem Spec

  4. #4


    Denmark
    Posts : 224
    Windows 8.1 64bit Pro


    Quote Originally Posted by Ztruker View Post
    Where are you saving the iso file?
    As I write, I have tried on HDDs, on SSD on USB-sticks (both FAT32 and NTFS)
      My System SpecsSystem Spec

  5. #5


    Is you account an Administrator account or a Standard user account?

    Again, where (full path please) are you trying to save the file?
    How much free space is available on the hard drive or SSD?

    I just tried it and it works fine for me under Windows 8.1 Pro X64 to D:\Temp which is on a partition that has 300+GB of free space on my 2TB drive.
      My System SpecsSystem Spec

  6. #6


    Denmark
    Posts : 224
    Windows 8.1 64bit Pro


    It is an Administrator account.

    As you on one of the HDD, D:\temp\windows.iso -- 2.490.345.021.440 bytes free aka 2,26Tbyte free(it is a 4Tbyte HDD, NTFS)
    On the SSD C:\temp\windows.iso -- 178.605.821.952 bytes free aka 166Gbyte free (it is a 250Gbyte SSD, NTFS)

    G:\windows.iso --- On a complete empty (newformatted) 8Gbyte USB2 Patriot XT pen, have tried FAT32 and NTFS
      My System SpecsSystem Spec

  7. #7


    Are you current on Windows Updates?

    Run chkdsk c: \f from a Elevated Command Prompt.
    Run DISM and SFC from a Elevated Command Prompt:

    Press Window key + X
    Select Command Prompt (Admin)
    Run the following sequentially:

    Dism /Online /Cleanup-Image /StartComponentCleanup
    Dism /Online /Cleanup-Image /RestoreHealth
    SFC /scannow

    Run all three. If any errors run them a 2nd time.
      My System SpecsSystem Spec

  8. #8


    Denmark
    Posts : 224
    Windows 8.1 64bit Pro


    Found the error. I am using ImDisk's RAMdisk as a tempdrive (to make writings to my SSD lesser), and Microsoft's program don't like that allthough the ramdisk is formatted with NTFS.
    As soon as I put the default values for tempfile-placements back, the error is gone :-)

    This is the first program I have tried, that did not work with a RAMdisk as tempfiles.
    Thank you all for your time spend on trying to find a solution for me :-)
      My System SpecsSystem Spec

  9. #9


    I know this has been said many times, but stop treating the SSD any differently than a normal HDD. You are not going to wear it out or use up the available write cycles it's capable of.

    Last I read SSDs will last longer than HDDs.

    My recommendation would be to drop the ramdisk, but it's your call.
      My System SpecsSystem Spec

  10. #10


    Denmark
    Posts : 224
    Windows 8.1 64bit Pro


    Yes, it is my call, and I will continue to use the ramdisk, as the speed-advance is great compared to the SSD:

    Click image for larger version

    Try and get these numbers from a SSD or a HDD :-)

    NB: In the picture the ramdisk is only at 2Gbyte for testing, normally it is at 8 gbyte
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Mediacreationtool gives an error - NTFS reparse-point?
Related Threads
so i keep getting 8 of these at the same time a few times daily my parents got an old limax printer which is connected to the wifi but ive never used nor will i. ¨does anyone know how i can stop these errors from constantly comming=? example of error - Installing printer driver Microsoft...
RAW as USB but NTFS as SATA in Drivers & Hardware
My 3TB toshiba suddenly turned RAW from NTFS today out of nowhere. Drive letter is still there, but when I click on it, it asks me to format. HD does not seem to be failing and it fairly new (5 months). So I decided to hook it up to SATA, and all of sudden everything works perfectly again. I'm...
OK, so I made a backup DVD of some OS related programs for my computers onto a DVD, but when I attempted to MOUNT the image from the disk to Win 8.1's included virtual drive, I get an error that the Disc Image is not formatted for NTFS file system, and cannot be mounted. I can copy the files...
About an hour after the automatic installation of Windows Update KB2919442 (Windows 8.1) on April 1, I began to get Event 55 errors showing up in Event Viewer (screenshot attached). I tried to go back to the System Restore point before the update, but the restore failed. I ran sfc /scannow and it...
Fat 32 vs NTFS usb format in Software and Apps
A while back,someone posted that Macrium Reflect was limited to making 4GB files when making a system image. That's true if you use a USB drive formatted in Fat 32. If using Fat 32 format you will end up with probably 5 or more small image files. If using a USB formatted as NTFS you will...
After successful upgrading to Windows 8.1 Pro with WMC, every now and then a window pops up saying "RCF.EXE Error. Entry Point not found. The Procedure Entry point InternetSetCookieExW could not be located in the dynamic link library C:\WINDOWS\SYSTEM32\urlmon.dll". What is this ? I have also...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook