Windows 8 and 8.1 Forums

Mediacreationtool gives an error - NTFS reparse-point?

  1. #11

    Nice numbers for sure. Maybe I should look at doing this as I have 16GB ram.

      My System SpecsSystem Spec

  2. #12

    Posts : 224
    Windows 8.1 64bit Pro

    You have 2 options with this program. Give a little speed when making the ramdisk dynamic in size (ie you have 16 gbyte ram, set the ramdisk to 12 gbyte in dynamic size, and the ramdisk will ONLY take as much ram as necessary, and it can never be increased above 12gbyte. If there is only 0,3Gbyte data in the ramdisk, then it will only consume 0,3Gbyte ram).
    The fastest is to have a stationary ramdisk (that is what the numbers in my pic shows). The catch here is, that if you make a ramdisk at 12 Gbyte, then it takes up 12 Gbyte ram nomatter how little data is actually stored in your ramdisk.

    Here is the numbers for a dynamic ramdisk. And these numbers can be raised with faster ram (mine is 1866Mhz CL9).
    Click image for larger version
      My System SpecsSystem Spec

  3. #13

    Intresting, I'll take a look.

      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Mediacreationtool gives an error - NTFS reparse-point?
Related Threads
so i keep getting 8 of these at the same time a few times daily my parents got an old limax printer which is connected to the wifi but ive never used nor will i. ¨does anyone know how i can stop these errors from constantly comming=? example of error - Installing printer driver Microsoft...
RAW as USB but NTFS as SATA in Drivers & Hardware
My 3TB toshiba suddenly turned RAW from NTFS today out of nowhere. Drive letter is still there, but when I click on it, it asks me to format. HD does not seem to be failing and it fairly new (5 months). So I decided to hook it up to SATA, and all of sudden everything works perfectly again. I'm...
OK, so I made a backup DVD of some OS related programs for my computers onto a DVD, but when I attempted to MOUNT the image from the disk to Win 8.1's included virtual drive, I get an error that the Disc Image is not formatted for NTFS file system, and cannot be mounted. I can copy the files...
About an hour after the automatic installation of Windows Update KB2919442 (Windows 8.1) on April 1, I began to get Event 55 errors showing up in Event Viewer (screenshot attached). I tried to go back to the System Restore point before the update, but the restore failed. I ran sfc /scannow and it...
Fat 32 vs NTFS usb format in Software and Apps
A while back,someone posted that Macrium Reflect was limited to making 4GB files when making a system image. That's true if you use a USB drive formatted in Fat 32. If using Fat 32 format you will end up with probably 5 or more small image files. If using a USB formatted as NTFS you will...
After successful upgrading to Windows 8.1 Pro with WMC, every now and then a window pops up saying "RCF.EXE Error. Entry Point not found. The Procedure Entry point InternetSetCookieExW could not be located in the dynamic link library C:\WINDOWS\SYSTEM32\urlmon.dll". What is this ? I have also...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook