Windows 8 and 8.1 Forums

Help. Windows 8.1 can't boot. error: 0xc0000225

  1. #1

    Help. Windows 8.1 can't boot. error: 0xc0000225

    just get the Acer Aspire E14 E5-473G , and it's a 500GB HDD, and i want to resize the partition C: (400+GB) to a samller size , and make a second partition for other data, so i make a stupid misstake to use EASEUS Partition Master v8.0.1 ( cause it's didn't support windows 8.1?) after apply the resize partition C: and EASEUS need to reboot , and i reboot and see some EASEUS dos mode ..then the screen just "Blank Black" for 15 minute , so i reset the notebook.. then i get the error ..
    Click image for larger version
    sorry... i am using a chinese language windows 8.1.. i google the english version:

    Click image for larger version
    so the original system on this 500GB HDD have 4-5 partition (before i use EASEUS to resize the C: i see many partition and also a 10-20GB( i forget) with factory recovery system image.)
    so now i use a windows 8.1 Flash Drive to boot up. and go to
    command Prompt and try "diskpart" and i find this.
    Click image for larger version
    sorry , i didn't quite understand the partition system in windows 8, so i try
    1. "bootrec /FixMb"
    2. "
    Manually configuring the active partition" by select the volume 1 and 2 and active it.
    all didn't help...
    i didn't see the "recovery partition" on picture 3.. how to check the partition still there? and anyway to recovery the system ?
    (i try to make a recovery partition backup before all this happen, but the backup program only accept 16GB Flash drive which i don't have ,and can't backup to DVD
    so anyone can help ?? thank very much.
    sorry for my poor english.

      My System SpecsSystem Spec

  2. #2

    Posts : 879
    Windows 10

    A required device isn't connected or can't be accessed.
    Error code: 0xc0000225

    0xc0000225 means Windows cannot find the System Files used for booting.

    You can try to repair by using the bcdboot c:\windows command. Here is more info: link
      My System SpecsSystem Spec

  3. #3

    thanks.. i follow the bcdboot c:\windows , now the error is gone, but after the boot screen, come out "EASEUS Partition Master Boot Mode" then Black screen and reboot.. and keep loopping... seem like the "resize action" i make before did some " task scheduler" to the booting.... and i try press F8 want to go in Save mode.. but no luck... so how now? Thank again for your help.
      My System SpecsSystem Spec

  4. #4

    ok. after a few try.. i manage to "reset the PC" .. so now the PC is resetting.... hope it work.. Thanks!!
      My System SpecsSystem Spec

Help. Windows 8.1 can't boot. error: 0xc0000225
Related Threads
Thanks for reading my post. Here is the situation. I have an ASUS G75VX that came with 8 32bit. Windows upgraded to 8.1. I attempted to restore back to factory and was unsuccessful using windows recovery, F9, and other methods. At this point the BSOD will not allow me to access Windows. ...
Hello Guys, i have bought lenovo g50-70 just 20days back, it came with inbuilt windows 8.1 they did not give any recoverable disks with it rather they said to take back up of the OS into a usb stick but i forgot to take the backup and tried to partition the hard disk using EASEUS Partition...
Hello, I bought Dell inspiron with pre installed windows 8. My research says that it has product key on bios. It came with only one partation. I tried to shrink c and making new partations using epm. after boot I got this error. "A required device is not connected or can't be accesed." I have...
Hello Everyone, I have a problem where I turn on my pc and get error code 0xc0000225. It's and Acer desktop I bought July (2013) for a little B-Day present :D. But now it stopped working. I can't take it to a repair shop because 1. I'm not a fan of them 2. They tend to take like a week :I I...
I created USB Drive by Rufus to install UEFI Win 8 x64 Pro, but when I boot by USB, I have this error PC need to be repaired. My mainboard is Gigabyte B75 D3H 26216
0xc0000225 Win8 BCD error in Installation & Setup
Hi all , I would like to high light when I use image recover from image server to local HDD , it will show Recover error code 0xc0000225 , it is BCD error . I need know why this error easy happen on image download , thanks ! 21916
Hello. I recently bought a Samsung Laptop with Windows 8 already installed. It's been fine for a few days but yesterday I was told that it is a good idea to partition my drives. So I did that. Then I realized I needed more space on my newly created drive. So, I downloaded EASEUS Partition...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook