Windows 8 and 8.1 Forums

How to Access bios

  1. #21

    St. Augustine
    Posts : 388
    windows 8.1 64, LT -Windows 10 Home 64

    Quote Originally Posted by Casel View Post
    Just got in,,,,,thanks gator well this is what I did,
    I made a recovery on a cd which made an Iso .
    Then I booted from cold notebook pressed the esc and up came these option.:

    F1 System Information
    F2 System Diagnostics
    F9 Boot Device Options
    F10 Bios Setup
    F11 System Recovery
    Enter Continue Startup

    So where do I go from there,,,sorry to be a pain.
    I don't quite understand what you have done
    If you made a Recovery Disk with Macrium, that is not an ISO, it contains the boot info and Recovery Environment which allows you to use the Macrium Software to restore an image.

    You said earlier that you already created an image of all the Windows required partitions, where is this image stored?

    Once you get to those selections you listed you should select F9 - Boot Device Options (I assume your recovery disk was in place when you booted)
    This will take you to another screen and depending on your particular UEFI options Boot from DVD/CD may be present. If that is not listed you should see Legacy Options which you more than likely cannot select. If that is the case you will need to disable Secure Boot to enable Legacy Boot Options.

    After you press F9 what shows up on your screen? and get back

      My System SpecsSystem Spec

  2. #22

    Posts : 341
    Win8.1 64bit, Windows 10 TP on VMWare Player

    Are you trying to change the boot order so you boot from a bootable CD/USB if it is present rather than straight into Windows?

    If so, it could be that your BIOS won't let you do this.

    I have a Dell Inspiron and I can't set it to boot automatically from a CD/USB. I checked this with Dell and it's not an option with my model.

    I can do a one-time boot by pressing (in my case) F12 when I first switch on; this gets me into boot manager and I can choose to boot from the CD/USB. But I can't set this to work automatically, even when using a bootable CD/USB. I have used Macrium free on a USB stick and this method (one-time boot) works for me.

    You may have a similar issue.
      My System SpecsSystem Spec

  3. #23

    Posts : 62
    Windows 8

    Thanks again for the replies and Im sorry I have been slow to reply but I have been in hospital for a couple of days.
    Well the images I made were on to a cd and I did 3 of them, now I have 4.

    I started up by pressing esc and chose F9 that gave me these options:

    OS boot manager
    Internal cd/dvd rom drive ( UEFI)
    Boot from EFI file contents

    I chose internal cd/dvd and got this error
    The selected boot device failed, Press enter to continue.
    Which I did and it just froze.
    So now I have give up on it and would appreciate any suggestions for another app that does the same job.
      My System SpecsSystem Spec

  4. #24

    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit

    An image is not bootable. How did you create the images? Imaging software has an option to create a boot cd with their software on it so you can then restore the image.
      My System SpecsSystem Spec

  5. #25

    Posts : 62
    Windows 8

    Thanks for all your replies but I think I have it now.
    First of all I made the boot disk for windows and then I went into the bios and changed the boot up to cd first. I don't know if I needed to do that.
    Then I booted up pressing the esc key and when the option came up I chose F9 (boot from internal device).
    And when it came up on the screen press any key to load from disk I did that and then it went on to load Macrium.
    So it ok now.
    Thanks again guys.
      My System SpecsSystem Spec

  6. #26

    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit

    Well, that is good news no matter how you got there.
      My System SpecsSystem Spec

Page 3 of 3 FirstFirst 123
How to Access bios
Related Threads
Can't access BIOS in General Support
I can't acces BIOS on my Asus laptop. I have Windows 8.1. My BIOS has not UEFI settings. Could someone help me how to open BIOS without UEFI settings.
Can't access BIOS in General Support
I just bought a new Lenovo G580 that came with Windows 8 on it and I can't get into the BIOS settings in order to change the boot order....
Solved Windows 8 access bios in Installation & Setup
When I start my windows 8 computer, I get the message: "Reboot and select proper boot device or insert boot media in selected boot device and press a key" however on restart I cannot access the bios in order to "select boot device", I believe it is because Windows 8 instead keeps trying to...
hello i have upgraded from win to win 8 pro.i have the sony vaio F11Z(2010 year model).with win 7 i have access in my bios with F2 key.but know i can't anymore.what can i do?i have the old traditional bios
Unable to access bios in General Support
I had Windows 7 on my custom built PC, then I upgraded to Windows 8. At first I was able to get into bios via shutting down, turning it back on and hitting delete. Now when I shut down and boot, all there is black, til Windows loads. I have turned off Fastboot, I have tried the command in the...
Win8 Prevents BIOS Access in General Support
I recently upgraded from “Windows 7 Home Premium 64-bit (OEM)” to“Windows 8 Pro 64-bit”, using the “Keep Windows settings, personal files, and apps” option. All except one of my programs work in Win8, and my Win8 desktop is unchanged (except for the Win8 Start Screen replacement for the Win7 Start...
Windows 8 won't let me have access to bios in BSOD Crashes and Debugging
Hi everyone, I have Win7 and wanted to try Win8, so I made a 30 GB partition using the win7 disk utility and installed win8. Everything went fine and I played with the new OS for 3 days. The problem is that the other day I turned on my pc and the monitor didn't display anything and from that moment...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook