Windows 8 and 8.1 Forums


Unable to install Windows 8.1 Pro N 64bit with AHCI help!!

  1. #11


    Quote Originally Posted by randomspam View Post
    I read most of all this, Have you considered that the new SSD is defective? Really all you should have had to do was either clone your old SSD to your new SSD? Or Clean install windows 7 SP1 or 8.1. You mention Asus motherboard I had win 8.1 MBR installed on an old P7P55D Pro board 2008 era, but it didn't support UEFI for booting

    It looks to me like you need to take a break, let your mind relax . Read through thoroughly the Tutorials on installing which ever version you want to install. in which format you want to install. If UEFI is what you want you'll have to set up your install media to boot UEFI. Your SSD will need to be CLEAN or converted to GPT. Your BIOS will need to be set UEFI. You obviously don't understand UEFI that's ok none of us did a couple of years ago. We have learned and some pretty sharp tools have written excellent step x step tutorials for us to use and learn with. https://www.eightforums.com/tutsearch...0insall%20UEFI good place to start.
    Hi,

    Thanks for the input Clintlgm and Maltesespace, was talking to myself for a while there

    As this is the 2nd OCZ Arc 100 SSD that I've now used, I don't think this specific drive is defective however perhaps the model is somehow? I suspected it should be easy too but clearly something is not right. You're correct in that I don't understand UEFI but I have been following the tutorials already, everything I've written above is based on following all the steps written by others here.

    The most recent install above was with a clean disk converted to GPT and my bios is set to UEFI in Secure Boot but everything else is set as the tutorials say - Fast Boot off, Secure Boot off etc etc. The specific problem seems to be that I can't install Windows 8 unless I'm set to IDE and once I have done that and attempt to switch it to AHCI retrospectively after the install I break the install and get stuck in an endless loop of boot problems.

    I'd love to take a step back really I would but without any new suggestions I'm not going to get a working PC back and I need one asap.
    is it possible that your ISO is 32bit x86 and not 64Bit x64

      My System SpecsSystem Spec

  2. #12


    Posts : 8
    Windows 8.1 Pro N 64bit


    No, it's not, I had them on genuine OEM disks but I downloaded a fresh copy from MS and burnt to both USB and DVD. Tried installs from both with the same problems.
      My System SpecsSystem Spec

  3. #13


    Quote Originally Posted by randomspam View Post
    No, it's not, I had them on genuine OEM disks but I downloaded a fresh copy from MS and burnt to both USB and DVD. Tried installs from both with the same problems.
    I'm so happy you solved your problem. Who would have thought not one but 2 SSD were NFG. I've had great luck with Samsung and Intel never seen a bad one yet "Knock Or Wood" for saying that my desk is wood.
      My System SpecsSystem Spec

  4. #14


    Posts : 2,690
    Windows 3.1 > Windows 10


    From what I seen in disk info pic..
    1 disk was UEFI-GPT and the other 2 disks where Legacy-MBR
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Unable to install Windows 8.1 Pro N 64bit with AHCI help!!
Related Threads
Hi. I have windows 8 pro. Trying to install Itunes 11.01 64bit for win8. Keep getting message “This app can't run on your computer”. Did a Google search on this problem and tried running as an Administrator, and changing compatibility to windows 7, but still get the same message. A...
When Re-Installing iTunes On My Windows 8.1 Laptop I Receive This Error, After Clicking Ok It Continues To Install Yet Will Not Start Saying The Mobile Device Support Service Wont Start 58170
So I switched over to the SATA setup via BIOS in attempt to improve my SSD performance. I knew I had to reinstall on the SSD but my I am not able to read or even format my second HDD that was also in AHCI. Is there any way to (would be awesome if) read, or at least format my drive so I can use it...
Can't install Windows 8 64bit in Installation & Setup
Hello I'm having trouble Windows 8 64bit on a computer. It gets near the end and when it comes to restarting, get this error code 0xc0000001 and saying windows failed to install. Also tried installing Windows XP and it does the same and also another hard drive to see if it was that but it...
Hello i have Lenovo P580 Windows 8 64 bit i7- 3520M @ 2.90Ghz Nvida 630GtM 2gb. So now i want to install win7(64bit) and keep it as dual boot, i did everything right while making UEFI usb and now when i boot from Usb, the windows setup gets stuck at the logo 'Starting Windows', tried keeping...
GIGABYTE - Motherboard - Socket 1155 - GA-P61-S3 (rev. 2.0) Ive installed the rest of the drivers provided by manufacturer except the SATA RAID/AHCI ones.The Intel Rapid Storage Technology gave me an error that I dont meet the system requirements so I no longer insisted with the others. Hmmm,...
I hope someone here has a solution to my problem. I did a clean install of Win 8 Pro 64bit to a computer with an AMD780G chipset. Everything went smoothly until I tried to update to the AMD SB AHCI driver. The AMD driver seemed to install without error but on the reboot there was a BSOD. ...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook