Windows 8 and 8.1 Forums


Nothing but a blank "Windows" screen

  1. #1


    Cincinnati, Ohio
    Posts : 12
    Windows 8.1 64-bit

    Nothing but a blank "Windows" screen


    I am not having any luck trying to install the Win 8 Release Preview (64-bit) on Virtualbox. After creating the machine, etc., I power it up and it just sits there with a black screen that says "Windows" on it, and nothing else. The tutorials I've seen online don't seem to indicate that I need to change any of the settings after the machine is created (other than to attach the .iso obviously), so I'm not sure what the issue is. I've attached the log from Virtualbox and would appreciate any help you can offer.
    Nothing but a blank "Windows" screen Attached Files

      My System SpecsSystem Spec

  2. #2


    cornwall,uk
    Posts : 157
    windows 7 /windows 8 Dev


    i experienced that from the disc i burnt for dual boot, i reinstalled again and waited longer and it eventually worked,
    it runs fine now, and im not totally against it but im not going to upgrade from 7 in a hurry,win 7 meets my needs for now.
      My System SpecsSystem Spec

  3. #3


    Cincinnati, Ohio
    Posts : 12
    Windows 8.1 64-bit


    Ok. I'll try it again when I get a chance and leave it sitting for a while to see if it ever decides to do something. I haven't really played much with Win 8 at this point but I'm definitely not impressed with the Metro UI.
      My System SpecsSystem Spec

  4. #4


    Posts : 20
    Windows 8.1 64 bit


    I have been using Virtual Box up to latest version 4.1.16 on XP for a long time and all 3 versions of Windows 8 separately with no problem.
    You should have 256MB Video display and 2048 MB System memory
    Have you loaded the Extension pack ?
    Please advise your Virtual box settings for General /system /display etc
    Also if you have 2 screens on dual display ,try to turn one off or default to main screen only.
    Last edited by Tweakfiend; 02 Jun 2012 at 16:22.
      My System SpecsSystem Spec

  5. #5


    Cincinnati, Ohio
    Posts : 12
    Windows 8.1 64-bit


    Trying again to see if I can make it work this time.

    Laptop has 4GB of RAM and 256MB of dedicated graphics memory. Currently running Win 7 Home Premium 64-bit with appropriate processor virtualization enabled (I've got several 64-bit Linux VMs on my external hard drive as well and they work fine).

    Initial VM settings were 1932MB of RAM and 128MB of graphics memory. I fired it up and let it sit for 15-20 minutes, but never got past the initial "Windows" screen.

    Powered off the VM and changed the settings to 2048MB of RAM and 256MB of graphics memory. Fired it up, let it sit for another 15 minutes or so, and still no changes.

    Virtualbox logs continue to show no activity beyond 15 seconds from the time I powered it on.
    Last edited by Oldiesmann; 24 Jul 2012 at 13:30.
      My System SpecsSystem Spec

  6. #6


    Cincinnati, Ohio
    Posts : 12
    Windows 8.1 64-bit


    One final update on this. I finally figured out the trick to making it work...

    When VirtualBox boots up, I have to hit F12 and change the boot device from "IDE Master" to "Cd-rom". I'm not sure why that works, but it does.
      My System SpecsSystem Spec

  7. #7


    Orbiting the Moon
    Posts : 2,975
    Windows 10 x64


    When VirtualBox boots up, I have to hit F12 and change the boot device from "IDE Master" to "Cd-rom". I'm not sure why that works, but it does.
    Because the first boot device is the HDD and not the CD/DVD.

    Weird. All new VM's start with the CD.

    I have a Acer Aspire with exactly the same specs and all goes well.
    Tips:
    - You can get a newer version VBox 4.1.18 (if not already installed)
    - VBox uses openGL, update your graphics drivers (if possible).
    - You can install Win8 with only 1GB given to the VM and it still works (only if Win7 runs short on RAM)
      My System SpecsSystem Spec

  8. #8


    Cincinnati, Ohio
    Posts : 12
    Windows 8.1 64-bit


    Further update... I thought that fixed the problem, but it seems to have been random luck.

    Once I get it to boot from the CD and enter all the info, the installer wants to restart, and as soon as that happens, it sits there on a blank "Windows" screen again and the installer never continues. If I reset the VM enough times it will eventually boot again but the installer doesn't remember where it was.

    I've given up on Virtualbox for now and am now trying VMWare Player.
      My System SpecsSystem Spec

Nothing but a blank "Windows" screen
Related Threads
Hello My Brand new Laptop: Lenovo g505 after upgrading it to windows 8.1 from MS Apps store now i am not able to connect to internet i get "limited" or "No Internet Access". i have tried to re install the driver no luck Lenovo support suggests to do factory rest but i dont want to go back...
Hi all, So I'm kind of stuck.. I currently have the problem where I am in an endless cycle of "loading files" -> "Windows Boot Manager" (see: How To Boot Into Safe Mode On Windows 8 (The Easy Way)). I have tried to load all of the options -- and none successfully load. I also end up at...
Hi guys, as most of you will be aware with the show desktop feature in the windows, which in the system tray on bottom right of your screen. I need a tweak or registry edit to make it do "Win + M" Minimize all Windows, instead of "Win + D" show desktop. Reason is it hides my gadgets and...
I use touch keyboard often and today I noticed that it's blank (see screenshot). If I maximize it to the wide layout I quickly see the keyboard and then it goes black again. Any ideas as to what this could be? My windows 8.1 installation is two days old and I've been installing stuff all day. ...
How to Add or Remove Items on "Apps" Screen in Windows 8 and 8.1 This tutorial will show you how to add or remove items (shortcuts or groups) on your or all users "Apps" (All apps) screen in Windows 8, Windows RT, Windows 8.1, and Windows RT 8.1. This can be handy to help keep the Apps...
Hi all, I've just built a new PC from parts, listed at the bottom. I detect no hardware issues and the BIOS screens all work fine. I've installed Windows 8 Pro x64 (failed) and refreshed with clean install (same fail). I can install fine and enter the license key and reboots to complete install....
So got windows 8 Dev installed so far so good, I thought I would like the left screen bump to go to last app or program used feature till I installed some games and tried to play them suddenly my left side of my screen is no good if needing to scroll to the side say in a game like Starcraft II,...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook