Windows 8 and 8.1 Forums


error 0x0000005d (Virtualbox)

  1. #1


    Posts : 1
    Windows7

    error 0x0000005d (Virtualbox)


    Hello,

    I'm trying to install Windows 8 RP 64bit EN, in Virtualbox (Latest Version) and I got this error 0x0000005d at the beginning of the installation.

    My host is Windows 7 Pro 64bit (Core i3).

    Do you know the solution ?

    Thank you.

      My System SpecsSystem Spec

  2. #2


    I get the same on my Old AMD Sempron3000 - read this....

    Booting from Windows 8 Release Preview DVD - error code 0x0000005D - Microsoft Answers

    Ho hum!
      My System SpecsSystem Spec

  3. #3


    Harstad
    Posts : 1
    Windows 7 Ultimate 64 bit


    I have the same problem:
    When I try to install Windows 8 RP (June 2012) in Virtual Box 4.1.16, it shows "Windows(R)" for a few seconds, then it gives me the following message, white text on black screen:


    Your computer needs to restart.
    Please hold down the power button.
    Error code: 0x0000005D
    Parameters:
    0x03060F0B
    0x756D6547
    0x49656E69
    0x6C65746E

    Host OS: Windows 7 Ultimate 64 bir
    CPU: Intel Core2 Duo E6750
    PAE/NX: Enabled
    Boot from ISO (also tried boot from host DVD, same error)
    Tried both 64 and 32 bit versions

    Windows 8 Customer Preview worked fine on the same PC with one step older 4x Virtual Box.

    SHA 1 Hash on ISO tested ok.
      My System SpecsSystem Spec

  4. #4
      My System SpecsSystem Spec

error 0x0000005d (Virtualbox)
Related Threads
Hi, Host OS: Windows 7 Ultimate x64 on SSD system disk. PC Specs: Intel Core i7 3770K on ASRock Z77 OC Formula with 16GB DDR3, GTX470 VirtualBox version: 4.3.12 r93733 with Extension Pack 4.3.12 r93733. I've had a Windows 8.1 Pro x64 VM running on VBox 4.3 for a few days now with no issues...
. I've seen this question get asked by many people on forums out there and on each post there are hundreds of replies saying how people have the same problem, but no one's got the solution. I'm trying to install Ubuntu 14.04 on a virtual machine. What I've done: 1. Downloaded Ubuntu 14.04 .iso...
http://i.imgur.com/NdHrwlS.png?1 I want to be very careful when handling this issue as this is on my main tower. I wanted to play around with Android some and I got this problem when i try to first open up the Android virtual session. I'm not all that familiar with the BIOS. I know how to...
Hi dears, i have a pc that which it's cpu is 64 bit base and in the past i installed windows xp x64.now i want to install windows 8.1. at first i tried to install windows 8.1 X64 but after installation it cannot boot and the error is : Error Code 0x0000005D Parameters 0x00000000BFEBFBFF ...
Hello, My windows 8 computer keeps on restarting many times without much gap, and inturn it leaves me a error code before it restarts, and the error code is 0x0000005D. For the first time in a day, the computer works properly for an hour or less, then it restarts continuously by showing that error...
Tried to load win 8 in the oracle virtualbox, and got this error. Has anybody seen this error message before. 3379
1591 I get this error and i don't know how to solve!! pls help! Say if you need more information ... Win 7 64Bit -> installed on SATA HDD I tried to install Win 8 64Bit on an IDE HDD which is also in my pc greets.mowh
Eight Forums Android App Eight Forums IOS App Follow us on Facebook