Windows 8 and 8.1 Forums

Need help with STARTUP ERRORS in REGISTRY in Windows 8.1!

  1. #1

    Posts : 6
    windows 8.1

    Need help with STARTUP ERRORS in REGISTRY in Windows 8.1!

    All of the sudden my ASUS laptop got me in a vicious infinite cycle of automatic repairs for the whole day. After meddling with command prompt I got it fixed at last. But I got stumbled into this kind of message:
    Your PC needs to be repaired
    The operating system couldn't be loaded because the system registry file is missing or contrains errors.
    Error codes: 0xc00000e9

    I tried every other recovery options available in the screen but nothing happened!
    Refresh option got into a nameless 'problem' and couldn't execute. Reset was unsuccessful. System restore was also failed because of the little space (around 15Mb lol) left in my C drive since the system hard drive's a SSD. Startup repair was a waste of time. And I don't have an external system repair drive right now.

    If anyone knows how to fis this, preferably in command prompt since right now it's the only viable option as far as I know, please share with me! I'm in the middle of a deadline crisis and my laptop plays this on me!! Thanks in advance! You guys are my saviors!!

      My System SpecsSystem Spec

  2. #2

    Posts : 2,214
    Windows 10 Pro 64bit

    Welcome to eight forums !!

    Have you tried to do a System File Checker at Admin Command Prompt ? sfc /scannow

    Then follow with a DISM in same command prompt dism /online /cleanup-image /restorehealth
    Copy and paste from here make sure put in right.

    Run SFC again plus Dism.
    Chances if hardware like drives (SSD) are o.k. may need to do a fresh install if above does not help. Low space left on SSD not ideal.
      My System SpecsSystem Spec

  3. #3

    Posts : 6
    windows 8.1

    I ran sfc but it responded that: There was a system repair pending which requires reboot to complete. Restart Windows and run sfc again.
    And I'm pretty sure no matter how many times I restart the damn thing will just be the same.

    When I ran your command line I got this response:
    Error: 50
    DISM does not support servicing Windows PE with the /online option
    The DISM log file can be found at X:\Windows\Logs\DISM\dism.log

    And when I removed the /Online option I got another error response:
    Error: 87
    The cleanup-image (or restorehealth) option is unknown.
    For more information, refer to the help by running DISM.exe /?
      My System SpecsSystem Spec

  4. #4

    Posts : 2,214
    Windows 10 Pro 64bit

    Not sure of a solution for this unless try SFC in safe mode, here is one type of solution

    There is a system repair pending which requires reboot to complete

    Try system file checker again after this solution.
      My System SpecsSystem Spec

  5. #5


    System32\Config\System is a registry hive file which can't be fixed by running SFC or DISM. Usually there will be a backup copy of hive files which will be located on System32\Config\Regback folder. I would recommend to try restoring the hive files from that folder by following Startup Repair Infinite Loop Recovery - Windows 7 Help Forums. (ignore the title). The tutorial is for Win7 but the same procedure works with Win8.

    Also you should free disk space before trying to repair if there is really only 15 MB is left. That might be the cause of Registry corruption. You can boot from a live Linux CD and move data to an external medium to save space.

    Emergency Kit - save your files from a dead OS - Windows 7 Help Forums
      My System SpecsSystem Spec

  6. #6

    Posts : 6
    windows 8.1

    Thank you for your solutions! Currently I'm downloading Mint Mate right now. I guess I have to rescue my documents first then I will try to fix the registry.

    Since my SSD only has 25 Gbs I find it really hard to make any spare space. I have been putting the location of my AppData and Local folder to another drive since they take up too much space on my SSD. I have to constantly run disk cleanup and minimize the backups to maintain free space. I don't even have enough space to update my windows or do a clean computer refresh lol.

    My laptop had one 25 Gb SSD and a 500 Gbs HDD the first time I bought it a year ago. I wonder if I can replace my SSD with a bigger one to at least run my windows freely without any hindrance.
      My System SpecsSystem Spec

  7. #7

    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64

    You don't really need mint mate which is around 2GB. All you need is to download: Slacko Puppy Linux release which is a small version of Linux (160MB) then use: Rufus - Create bootable USB drives the easy way to put it in a USB to boot from. And while you in Linux, you can also copy the back up registry: from C:\Windows\System32\config\RegBack to C:\Windows\System32\config.
      My System SpecsSystem Spec

  8. #8

    Although Puppy is small, i personally found it not working on all systems when compared to Mint. Also Puppy is not "SecureBoot" compatible but Mint is fully compatible. Since Mint includes proprietary hardware drivers, it has better chance to boot on wide range of Laptops ( i have seen latest version of Ubuntu which only include open source drivers failed to initialize X server on laptops with switchable graphics ).Those are the reasons i prefer Mint over Puppy.

    Btw, "Paragon" has a free rescue kit which is based on WinPE so offers better hardware compatibility than any live Linux distro can.

    I almost forgot about it. Otherwise i would have suggested it in the first place.
      My System SpecsSystem Spec

  9. #9

    Posts : 6
    windows 8.1

    I tried to run Rufus with the Linux ISO to my USB drive but ran into this error. Anyone knows how to fix this?
    Error: ISO extraction failure

    This is the log file:
    Formatting (FAT32)...
    Using cluster size: 4096 bytes
    Quick format was selected
    Creating file system...
    Format completed.
    Writing master boot record...
    Drive has a Zeroed Master Boot Record
    Set bootable USB partition as 0x80
    Using Syslinux MBR
    Found volume GUID \\?\Volume{ade69eb7-ebdf-11e4-a5d9-b8ac6f6abb6f}\
    Installing Syslinux 4.05...
    Successfully wrote 'ldlinux.sys'
    Opened drive \\?\Volume{ade69eb7-ebdf-11e4-a5d9-b8ac6f6abb6f} for write access
    Successfully wrote Syslinux boot record
    Successfully remounted Volume{ade69eb7-ebdf-11e4-a5d9-b8ac6f6abb6f}\ on I:\
    Copying ISO files...
    Extracting files...
    libcdio: Found Extension: Joliet Level 3
    Disc image is an ISO9660 image
    This image will be extracted using Joliet extensions (if present)
    Extracting: I:\.disk\base_installable (0 bytes)
    Extracting: I:\.disk\casper-uuid-generic (37 bytes)
    Error reading ISO9660 file /.disk/casper-uuid-generic at LSN 648686
    Created: I:\syslinux.cfg

    Found USB 2.0 device 'USB 2.0 Flash Drive USB Device' (058F:6387)
    Found USB 2.0 device 'WD My Passport 07A8 USB Device' (1058:07A8)
    Device eliminated because it was detected as an USB Hard Drive (score 23 > 0)
    If this device is not an USB Hard Drive, please e-mail the author of this application
    NOTE: You can enable the listing of USB Hard Drives in 'Advanced Options' (after clicking the white triangle)
    1 device found
    Disk type: Removable, Sector Size: 512 bytes
    Cylinders: 489, TracksPerCylinder: 255, SectorsPerTrack: 63
    Partition type: MBR, NB Partitions: 1
    Disk ID: 0x02818B99
    Drive has a Syslinux Master Boot Record
    Partition 1:
    Type: FAT32 LBA (0x0c)
    Size: 3.8 GB (4028628992 bytes)
    Start Sector: 2048, Boot: Yes, Recognized: Yes
      My System SpecsSystem Spec

  10. #10

    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Need help with STARTUP ERRORS in REGISTRY in Windows 8.1!
Related Threads
Since yesterday I have noticed a delay during the welcome circle loading screen after login. Then I checked the event viewer and found out that I get around 15 errors of the same event ID 131 which contains the following details: Log Name: Microsoft-Windows-DeviceSetupManager/AdminSource: ...
Thanks all for the time. So my laptop has been getting multiple BSOD errors during or shortly after startup. I let my roommate download and play WoW and Ventrillo. And the issues started shortly after, first with the game simply crashing and escalating into the computer itself not working...
.NET Runtime errors on startup in General Support
8.1.1 Pro x64, .NET 4.5 installed. Hadn't looked at Admin Events for a couple of months, but notice now that at computer startup there are 24 .NET Runtime errors in 7 seconds, all of the two types shown in the screenshots. Can't find anything on a google search, so any idea what might be going on...
Hi there. i've had this problem since i first install windows 8. i ignored it and its really bugging me now since i need to open boot screen to turn on the system. Everytime i tried to turn it on, it turns into a black screen with only my pointer showing. I've tried following existing...
everytime I boot up I get a few of these errors Session "Pku2uLog" failed to start with the following error: 0xC0000035 Session "NegoLog" failed to start with the following error: 0xC0000035 Session "IDListenLog" failed to start with the following error: 0xC0000035 Session "P2PLog" failed to...
Registry entry for invalid startup items in Performance & Maintenance
Hi all, Does anyone know where the registry entry for the startup items in Task Manager are? I have a couple there that don't exist anymore. They are set to disabled but I'd like to remove them completely from the list. Thanks in advance
Hi all, its a brand new Win 8 PC and I noticed this error after it was delivered to me. It boots up and complains its had an error and wants me to send files to MS. I didn't think too much of it as it seems to work fine and I was going to re install the OS and get it up to date for the person I'm...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook