Windows 8 and 8.1 Forums


Need help with STARTUP ERRORS in REGISTRY in Windows 8.1!

  1. #11


    Posts : 6
    windows 8.1


    Well thanks to your Universal USB installer and Linux MINT I managed to pull my data out! Then I followed the Startup Repair Infinite Loop Recovery - Windows 7 Help Forums to recover the registry. Everything went well so far but when I entered the command cd \windows\system32\config I got the response The system cannot find the path specified.

    Anyway I'm think that I have to format both my SSD and HDD and do a clean windows installation in the worst scenario. Since I have acquired all my data I guess saving or killing the windows has no difference now.

      My System SpecsSystem Spec

  2. #12


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    You need to type: cd C:\windows\system32\config

    EDIT:
    Also from Admin command prompt, run these 2 commands to make sure there's no corrupted system files:
    1. dism /online /cleanup-image /restorehealth
    2. sfc /scannow

      My System SpecsSystem Spec

  3. #13


    Posts : 6
    windows 8.1


    I have tried dism and sfc commands and did not work. Since now my laptop takes forever like 20 minutes to boot up just a advanced troubleshoot menu, I guess I have to do a clean window installation then.

    Thank you for your advices!! Should this post be marked as solved?
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Need help with STARTUP ERRORS in REGISTRY in Windows 8.1!
Related Threads
Since yesterday I have noticed a delay during the welcome circle loading screen after login. Then I checked the event viewer and found out that I get around 15 errors of the same event ID 131 which contains the following details: Log Name: Microsoft-Windows-DeviceSetupManager/AdminSource: ...
Thanks all for the time. So my laptop has been getting multiple BSOD errors during or shortly after startup. I let my roommate download and play WoW and Ventrillo. And the issues started shortly after, first with the game simply crashing and escalating into the computer itself not working...
.NET Runtime errors on startup in General Support
8.1.1 Pro x64, .NET 4.5 installed. Hadn't looked at Admin Events for a couple of months, but notice now that at computer startup there are 24 .NET Runtime errors in 7 seconds, all of the two types shown in the screenshots. Can't find anything on a google search, so any idea what might be going on...
Hi there. i've had this problem since i first install windows 8. i ignored it and its really bugging me now since i need to open boot screen to turn on the system. Everytime i tried to turn it on, it turns into a black screen with only my pointer showing. I've tried following existing...
everytime I boot up I get a few of these errors Session "Pku2uLog" failed to start with the following error: 0xC0000035 Session "NegoLog" failed to start with the following error: 0xC0000035 Session "IDListenLog" failed to start with the following error: 0xC0000035 Session "P2PLog" failed to...
Registry entry for invalid startup items in Performance & Maintenance
Hi all, Does anyone know where the registry entry for the startup items in Task Manager are? I have a couple there that don't exist anymore. They are set to disabled but I'd like to remove them completely from the list. Thanks in advance
Hi all, its a brand new Win 8 PC and I noticed this error after it was delivered to me. It boots up and complains its had an error and wants me to send files to MS. I didn't think too much of it as it seems to work fine and I was going to re install the OS and get it up to date for the person I'm...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook