Windows 8 and 8.1 Forums


Windows 8.1 new install with UEFI BIOS, errors!

  1. #11


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    I would get a new copy of your install media, what ever work gave you, get a new copy. Maybe its corrupt. You could download and try this, Try Windows 8.1 Enterprise | TechNet Evaluation Center Once its installed you should be able to activate with your work product code.

      My System SpecsSystem Spec

  2. #12


    Posts : 17
    windows 8.1


    Quote Originally Posted by alphanumeric View Post
    I would get a new copy of your install media, what ever work gave you, get a new copy. Maybe its corrupt. You could download and try this, Try Windows 8.1 Enterprise | TechNet Evaluation Center Once its installed you should be able to activate with your work product code.
    I did download a completely different versions of windows this morning (pro 64 bit) and that did not work either, I was thinking of trying Windows 7 pro just for kicks.
      My System SpecsSystem Spec

  3. #13


    Posts : 2,690
    Windows 3.1 > Windows 10


    what is the problem - not being able to boot to setup media?
      My System SpecsSystem Spec

  4. #14


    Posts : 17
    windows 8.1


    Click image for larger version
    Quote Originally Posted by KYHI View Post
    what is the problem - not being able to boot to setup media?
    I get all sorts of different errors after windows begins installing. This is the part when the errors occur.
      My System SpecsSystem Spec

  5. #15


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    Quote Originally Posted by bigbwb View Post
    Quote Originally Posted by alphanumeric View Post
    I would get a new copy of your install media, what ever work gave you, get a new copy. Maybe its corrupt. You could download and try this, Try Windows 8.1 Enterprise | TechNet Evaluation Center Once its installed you should be able to activate with your work product code.
    I did download a completely different versions of windows this morning (pro 64 bit) and that did not work either, I was thinking of trying Windows 7 pro just for kicks.
    Ok, yes you did mention that, forgot it somehow.
      My System SpecsSystem Spec

  6. #16


    Posts : 2,690
    Windows 3.1 > Windows 10


    since you are getting that far - the media is bootable

    the next usual issue is it may need the ACHI storage driver

    if you could get a error screen shot?
      My System SpecsSystem Spec

  7. #17


    Posts : 17
    windows 8.1


    Quote Originally Posted by KYHI View Post
    since you are getting that far - the media is bootable

    the next usual issue is it may need the ACHI storage driver

    if you could get a error screen shot?
    im trying windows 7 64 pro right now. I'll know if it works shortly. If it does, can I upgrade to 8.1 afterward?
      My System SpecsSystem Spec

  8. #18


    Posts : 2,690
    Windows 3.1 > Windows 10


    after you get windows 7 installed - insert your windows 8.1 setup media and run the setup.exe from within windows 7
      My System SpecsSystem Spec

  9. #19


    Posts : 17
    windows 8.1


    Quote Originally Posted by KYHI View Post
    after you get windows 7 installed - insert your windows 8.1 setup media and run the setup.exe from within windows 7
    Windows 7 pro 64 worked!!!!
    One issue, the Ethernet port does not seem to be working. I cannot get online to activate. before I try windows 8, I will use the driver cd the motherboard came with first.

    Once that's working, I will throw in the Windows 8.1 dvd and see what happens,

    Cross your fingers gents!
      My System SpecsSystem Spec

  10. #20


    Posts : 17
    windows 8.1


    I had a few more crashes while messing in windows 7. I then tried 8.1 and it was indicating my TV resolution wasn't enough (I have it only connected via HDMI). My plasma is 1080p....weird.

    I may try 7 over again and then install the LAN driver. How do I get the VGA output to work? Apparently there are no drivers after the install and the Asrock DVD created all sorts of error messages when I tried it.

    edit - does Ethernet have to be working to install windows?
      My System SpecsSystem Spec

Page 2 of 3 FirstFirst 123 LastLast
Windows 8.1 new install with UEFI BIOS, errors!
Related Threads
How to Find the BIOS and UEFI Firmware Version in Windows BIOS is a program built into personal computers that starts the operating system when you turn on your computer. It is also referred to as system firmware. BIOS is part of your computer's hardware and is separate from Windows. ...
Hello, I'm trying to install windows 8.1 to an external hard disk (solid state drive 128 gb usb3). I've tried easyUFEY WinToUS creator and AOMEI Partition Assistant Standard(Windows to go) with no luck. My bios has UEFI option only(no legacy). On my old laptop it works just fine(I had the...
Hi All, I bought a new Acer V5-572 Laptop which came pre-installed with Linux and BIOS was UEFI mode selected. To install windows 8.1, I made a installable USB of windows 8.1 and selected Legacy boot in BIOS to boot from it. While installing I formatted the harddisk completely using DISKPART...
Hi There, I just built a desktop with a sabertooth x79 motherboard, and am running Windows 8.1 pro 64-bit. When I click the UEFI BIOS Firmware live tile via the change PC settings>update and recovery>recovery>etc. my computer reboots normally to Windows and will not open BIOS. I have tried...
Hello, i have HP Pavilion g6 1360su with Insyde H2O F.6A. I have downloaded and installed the HP UEFI Support Environment from here: http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=ob-119351-1&cc=bg&dlc=bg&lc=en...=. Is my PC compatible with Windows 8 UEFI? :think:
Hi I recently installed windows 8 on my MacBookPro with UEFI support, but I can't enable audio. I know that apple use BIOS emulation for windows and the assign different Hardware ID's for devices. With BIOS emulation ID is: HDAUDIO\FUNC_01&VEN_1013&DEV_4206&SUBSYS_106B5300&REV_1003 ...
UEFI Bios Settings for Windows 8 in Performance & Maintenance
Hello, I am really confused on what settings are required in the UEFI Bios to run recovery USB/ disks or Linux live CDs. It all used to be so simple. The manufacturer helpdesk seems unaware that it supplies UEFI systems - so I am working blind. Have tried boot CDs and USBs but all have booted...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook