Windows 8 and 8.1 Forums


re installed win 8.1 as was having bsod had ?

  1. #1


    Posts : 529
    Windows 8.1 Pro

    re installed win 8.1 as was having bsod had ?


    So before i did not have secure boot as i replaced my motherboard and did not re-install now i did a complete re-install, i deleted and formatted main partition with windows, re installed it re-activated it but still no secure boot even though its on in Bios any suggestions??

      My System SpecsSystem Spec

  2. #2


    Posts : 2,690
    Windows 3.1 > Windows 10


    secure boot is a feature that prevents anything from loading before the OS unless it has the proper certificate.. It is not really a feature of windows, although the firmware gets the certificate from windows
      My System SpecsSystem Spec

  3. #3


    Posts : 529
    Windows 8.1 Pro


    any idea as to why it would be gone ?
      My System SpecsSystem Spec

  4. #4


    Posts : 2,690
    Windows 3.1 > Windows 10


    Gone from your firmware/bios settings ??
      My System SpecsSystem Spec

  5. #5


    Install again only this time delete all partitions so there are none showing then left the installer create the necessary partitions. That may fix it.
      My System SpecsSystem Spec

  6. #6


    Posts : 529
    Windows 8.1 Pro


    sorry for not replying sooner my hard drive had some sector errors i did a maxtor power max tools did not work so found hd tune and did a zero fill all is well now for the time being still going to pick me up a new HD in case things go south. i did re-install after all this still no secure boot is very bizar as it is on in the Bios, but not in windows and this is a complete new install.
      My System SpecsSystem Spec

  7. #7


    Posts : 356
    Windows 8.1 Enterprise


    Secure boot only works with UEFI partitions, how exactly did you format your hard drive?
    Is your disk formatted as GPT or MBR ?
      My System SpecsSystem Spec

  8. #8


    Posts : 529
    Windows 8.1 Pro


    I did a zero fill i originally formatted the drive with vista but windows 8.1 told me it could not be installed to MBR so i had to delete the partition and reformatted with windows 8.1 , so it should be UEFI any way to tell???
      My System SpecsSystem Spec

  9. #9


    Posts : 529
    Windows 8.1 Pro


    here is a picture you can see everything is correct even Bios is in UEFI mode and whats wired is it says secure boot is off but its on in the bios.

    Click image for larger version
      My System SpecsSystem Spec

  10. #10


    Posts : 2,690
    Windows 3.1 > Windows 10


    It states SecureBoot is off.. verify that Secureboot in enabled in your Firmware settings.

    you may have to disable SecureBoot , reboot, enable secureboot > to update the security keys
      My System SpecsSystem Spec

Page 1 of 3 123 LastLast
re installed win 8.1 as was having bsod had ?
Related Threads
Hello there, I got a new laptop recently, and installed OpenVPN on it. The system started to crash with errors relating to the network driver(Netwbw02.sys IRQL_NOT_LESS_OR_EQUAL) intermittently. Tried to reinstall both OpenVPN and network driver downloaded from Intel's site. Uninstalled OpenVPN...
I ran the debugger and here is what the bug analysis says.. Not sure which drivers might be bad. ******************************************************************************* * * * Bugcheck...
I just installed Windows 8 on my computer around thirty minutes ago, and I'm already having BSOD issues. Any help is appreciated
This has happened three times in the last couple of days and I cant seem to figure out what's causing it. So if someone out there could look into it for me or guide me in the right direction that would be great. here is the specs of the system in question... Gateway SX2110G-UW318 Running...
BSOD on fresh installed computer in BSOD Crashes and Debugging
Hi all, Every 5-10min getting a BSOD on a fresh installed computer (Win 8 64Bit - AsRock B75 Pro3-M - 8GBDDR3 1333 GEIL Black Dragon - i3 3225 - Hitachi 500GB deskstar 7k1000c - LG GH24NS95 ) So just when i let the computer on the desktop, it will crash in 15min. When i try to do windows...
i dont really know what the problem is but i keep getting what i THINK are blue screens. one time i saw the blue screen clicking on the classic start menu program, the other 2 i did not see. i keep my pc on over night to download stuff of the internet and i wake up to see it has restarted it self....
I have received a few BSOD messages since I installed my FX-8350 chip a few days ago. i have attached the messages and was wondering if one of you kind folks could help me figure out what is causing them. sometimes its under system load, sometimes its while idling, and the last one was while...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook