Windows 8 and 8.1 Forums


re installed win 8.1 as was having bsod had ?

  1. #21


    Posts : 356
    Windows 8.1 Enterprise


    See this link:
    https://technet.microsoft.com/librar...or=-2147217396

    Quote Originally Posted by TonyB View Post
    ok so a post over here at this place explains as to why disk management is not showing my reserved its not visible on a clean install of win 8.1 it seams the system hides it, and that you can only see it with diskpart. here is the article


    Yes, it's hidden, there is a trick to hide partition so even 3rd part software won't see it.
    you can read about this in link I gave in my previous post.

      My System SpecsSystem Spec

  2. #22


    Posts : 529
    Windows 8.1 Pro


    Quote Originally Posted by Addictive Gamer View Post
    If you go into BIOS and change setting there from "secure boot" to "legacy mode", does that prevent you from booting the system?
    If you change these settings windows should not be able to boot up. there you should see an error such as "no bootable device"
    however switching the setting back from "legacy mode" to "secure boot" should start booting windows up.

    Can you confirm this?
    no as i turned of secure boot a while ago and returned it on to see if it would work nether made a difference at all. i have a image of my bios i will post here, as i have click bios 2 from MSI and i can see my bios from windows brb in a second.
      My System SpecsSystem Spec

  3. #23


    Posts : 529
    Windows 8.1 Pro


    Here is the live pictures of my MSI bios, as you can see secure boot is on and active.
    Click image for larger versionClick image for larger version
      My System SpecsSystem Spec

  4. #24


    Posts : 529
    Windows 8.1 Pro


    Quote Originally Posted by Addictive Gamer View Post
    See this link:
    https://technet.microsoft.com/librar...or=-2147217396

    Quote Originally Posted by TonyB View Post
    ok so a post over here at this place explains as to why disk management is not showing my reserved its not visible on a clean install of win 8.1 it seams the system hides it, and that you can only see it with diskpart. here is the article


    Yes, it's hidden, there is a trick to hide partition so even 3rd part software won't see it.
    you can read about this in link I gave in my previous post.
    I don't need to see it but is nice to now that its there and i did nothing wrong
      My System SpecsSystem Spec

  5. #25


    Posts : 356
    Windows 8.1 Enterprise


    You have cool BIOS interface
    I wonder what does the Boot mode select [LEGACY+UEFI] does?
    what other options are available?

    I don't need to see it but is nice to now that its there and i did nothing wrong

    Yes, obviously there needs to be some registry hack or something
      My System SpecsSystem Spec

  6. #26


    Posts : 529
    Windows 8.1 Pro


    Yes its a nifty Bios i'm Not sure what all it does but other options are Legacy and plain old UEFI its auto default is Legacy+UEFI i think it makes it so you can boot up disk that are not UEFI based as i have done this i have opened boot manager on boot up and loaded a disk that was not UEFI and it works. but according to MSI this setting should not mess with secure boot at all. so i'm not sure i guess i live with it. i was reading my manual and its suppose to support secure bot like this as to why it does not is wired.
      My System SpecsSystem Spec

  7. #27


    Posts : 2,690
    Windows 3.1 > Windows 10


    in order to boot legacy mode secureboot has to be disabled..

    secureboot is a uefi feature and the fact you have legacy support enabled, may be the reason for secureboot not being active in windows..

    switch boot mode to UEFI only and see what happenings in windows info..

    Most people have UEFI+legacy support enabled and secureboot disabled, just for the reason you stated - to be able to boot legacy disks..
      My System SpecsSystem Spec

  8. #28


    Posts : 529
    Windows 8.1 Pro


    OH ok that explains it so should i just disable secure boot as i like being able to boot up my usb drives on occasion as i have it on in bios but is not doing nothing?.
      My System SpecsSystem Spec

Page 3 of 3 FirstFirst 123
re installed win 8.1 as was having bsod had ?
Related Threads
Hello there, I got a new laptop recently, and installed OpenVPN on it. The system started to crash with errors relating to the network driver(Netwbw02.sys IRQL_NOT_LESS_OR_EQUAL) intermittently. Tried to reinstall both OpenVPN and network driver downloaded from Intel's site. Uninstalled OpenVPN...
I ran the debugger and here is what the bug analysis says.. Not sure which drivers might be bad. ******************************************************************************* * * * Bugcheck...
I just installed Windows 8 on my computer around thirty minutes ago, and I'm already having BSOD issues. Any help is appreciated
This has happened three times in the last couple of days and I cant seem to figure out what's causing it. So if someone out there could look into it for me or guide me in the right direction that would be great. here is the specs of the system in question... Gateway SX2110G-UW318 Running...
BSOD on fresh installed computer in BSOD Crashes and Debugging
Hi all, Every 5-10min getting a BSOD on a fresh installed computer (Win 8 64Bit - AsRock B75 Pro3-M - 8GBDDR3 1333 GEIL Black Dragon - i3 3225 - Hitachi 500GB deskstar 7k1000c - LG GH24NS95 ) So just when i let the computer on the desktop, it will crash in 15min. When i try to do windows...
i dont really know what the problem is but i keep getting what i THINK are blue screens. one time i saw the blue screen clicking on the classic start menu program, the other 2 i did not see. i keep my pc on over night to download stuff of the internet and i wake up to see it has restarted it self....
I have received a few BSOD messages since I installed my FX-8350 chip a few days ago. i have attached the messages and was wondering if one of you kind folks could help me figure out what is causing them. sometimes its under system load, sometimes its while idling, and the last one was while...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook