Windows 8 and 8.1 Forums


Win 8.1 clean install from DVD/USB reboot issue

  1. #11


    Posts : 2,690
    Windows 3.1 > Windows 10


    What is that 55GB disk ?? (Disk 1 - C: Drive)

    Disk 2 is your 8GB USB formatted NTFS-GPT

    Disk 0 is your 500GB SSD

    The problem is none of your internal disks are UEFI-GPT - they are MBR disks.. Your setup media is GPT..

    So create windows setup media to USB using the media tool which will format the USB Fat32..
    Use Diskpart to clean Disk 0
    diskpart
    select disk 0
    clean
    exit
    Disable Legacy Support in your Firmware Settings..
    Remove the 55GB Disk
    Boot from setup media and clean install window 8.1 on the 500GB SSD

      My System SpecsSystem Spec

  2. #12


    Posts : 16
    Windows 8.1


    The 55GB drive is the drive that I currently have plugged into this system with win8.1 32bit installed on it. It is 54GB full hence why I am doing a fresh install on the SSD. I remove that drive when I try to install Win 8.1 64bit on the SSD.

    Disk 2 is formatted in FAT32. If you look at my last picture, Volume 4 is the USB stick I have made with Rufus as a UEFI bootable stick

    I just cleaned disk 0 with diskpart and I will try this again with just UEFI set up in the firmware settings.
      My System SpecsSystem Spec

  3. #13


    Posts : 16
    Windows 8.1


    Unfortunately it is still doing the same thing.
      My System SpecsSystem Spec

  4. #14


    Posts : 879
    Windows 10


    Quote Originally Posted by moguy1973 View Post
    Click image for larger version
    https://forum-en.msi.com/index.php?topic=175614.0

    Well Windows 8 feature must be enabled what auto enables Fastboot and disables MSI Fastboot (which is not related to Win8). Also Sceure Boot needs to be enabled what will only work if your vga is flashed with a GOP compliant vbios. If all that is done Win8 needs to be installed this way. With the current legacy installation you can't use Win8 feature/Fastboot. MSI Fastboot would work but it's not that fast as real UEFI booting.
    Here is info about UEFI Boot Mode (installing using the GPT partition style) and Legacy BIOS Boot Mode (installing using the MBR partition style): link
      My System SpecsSystem Spec

  5. #15


    Posts : 16
    Windows 8.1


    Legacy or UEFI it still reboots. With Legacy I get the Windows Logo and nothing else before it reboots, with UEFI I get the BIOS splash screen before it reboots.

    I tried everything in your "link" you listed and nothing works. It still shuts off and reboots after a few seconds.
      My System SpecsSystem Spec

  6. #16


    Posts : 2,690
    Windows 3.1 > Windows 10


    Disk 2 is formatted in FAT32. If you look at my last picture, Volume 4 is the USB stick I have made with Rufus as a UEFI bootable stick
    Yeah - created with rufus in GPT
      My System SpecsSystem Spec

  7. #17


    Posts : 16
    Windows 8.1


    Quote Originally Posted by KYHI View Post
    Disk 2 is formatted in FAT32. If you look at my last picture, Volume 4 is the USB stick I have made with Rufus as a UEFI bootable stick
    Yeah - created with rufus in GPT
    I tried it the other way using the Windows media creator with the same results.
      My System SpecsSystem Spec

  8. #18


    Posts : 2,690
    Windows 3.1 > Windows 10


    setup media created by MS
    UEFI Boot enabled
    secureboot disabled
    Clean SSD drive
    Only a single drive..

    At a lose to your issue - as that should be all that is required to install windows 8.1..
      My System SpecsSystem Spec

  9. #19


    Posts : 16
    Windows 8.1


    Quote Originally Posted by KYHI View Post
    setup media created by MS
    UEFI Boot enabled
    secureboot disabled
    Clean SSD drive
    Only a single drive..

    At a lose to your issue - as that should be all that is required to install windows 8.1..
    Must be something wrong with my system. I have the USB installer made with MS media creator, my SSD, and a monitor plugged in, only UEFI boot turned on, secure boot disabled and its still starting up, staying on the BIOS splash screen for about 10-15 seconds and then it shuts off and restarts. Time to call MSI I guess and hope they can help.
      My System SpecsSystem Spec

  10. #20


    Posts : 16
    Windows 8.1


    Could a cheapo power supply cause something like this? Does UEFI take more power than a legacy boot? Right before the computer shuts off the lights on the mother board flicker and then it shuts down. My power supply is a cheap Viotek 700w unit that came with the tower when I bought my barebones system.

    It's just strange that it boots with the smaller hard drive just fine.
      My System SpecsSystem Spec

Page 2 of 3 FirstFirst 123 LastLast
Win 8.1 clean install from DVD/USB reboot issue
Related Threads
Restore after reboot issue in General Support
After a while I noticed that whenever I restart my computer, startup would go to what they were before, and files like saves would roll back to an older version. This is the first time I've seen this, and a migraine was developing right tehre and then. Researching, I found a fix to someone...
I am trying to install Windows 8.1 onto a new PC a clean install. I boot from UEFI CD/DVD Drive with the windows 8.1 install disk in it and it gets to the "Press any key to continue" screen, I press a key and it just restarts my computer. Then I try to boot from just regular CD/DVD Drive it says...
Upon rebooting windows presents me with "choose a keyboard layout" screen. Then it goes to the repair and troubleshoot screen. At this point I shut down or try refreshing. At this moment I am waiting for refresh to finish. All my problems started with a badly hosed laptop of which I got cleaned...
Everytime i try to install windows 8.1 the os creates 6 gpt partitions 33167 im installing the os on an unallocated 698GB drive. i just want a clean install on the hard disk drive with one partition for the system reserved. instead windows is creating 6 gpt partitions with different file...
Clean disk before clean install? in Installation & Setup
hello I had many problems with BSOD crashes, and decided to make a new clean install (SSD or harddisk). If I make a new clean install (no upgrade) is it enough to create 1 continuous unallocated disk and then it will make a clean install Or do I have to "clean up" my old disk first before making...
I hope someone here has a solution to my problem. I did a clean install of Win 8 Pro 64bit to a computer with an AMD780G chipset. Everything went smoothly until I tried to update to the AMD SB AHCI driver. The AMD driver seemed to install without error but on the reboot there was a BSOD. ...
I just updated my Windows 7 computer to Windows 8 Pro RTM. Prior to updating my internet worked fine wired and wireless. Now Google chrome, and ie10 will not load any webpages. Metro apps (mail, store, maps etc ) all load correctly. I've tried wired and wireless connections. They both say they are...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook