I am having an issue when inserting a usb 3.0 flash drive with windows 8.1 64bit or 32bit into a laptop Lenovo T440, the splash screen comes up and the little dots continually loop and that is it. I have watched countless videos and have done countless research and I just can't seem to get this working. I have also tried AOMEI which is a software that will create windows 8 to go on a flash drive or external HDD. It only worked on the HDD , but not the usb flash drive. I have used win 7 and win 8 to create these flash drives and they both do the same exact thing it just keeps looping and will never load.

Like I said I watched quite a few youtube videos, googled quite a bit, followed directions exactly how the person demonstrated ,but still not able to get it to work. Everything turns out fine up until it is time to load windows 8 to go, that is where the issue starts. Yes I make sure to go into the BIOS to boot off of the usb flash drive. I've updated BIOS on the laptop.

Has anyone else experienced this issue? IF so, what was your solution other than wanting to throw the laptop? Thanks in advance.