I have the above laptop and have already posted some different threads relating to the same problem however this one is more to give an idea of my progress to date in case I have missed something that is the root cause of all this crap. Here goes,

The machine comes with a 32GB mSSD drive and a 500GB HHD and have various options in the BIOS for using the drives in RAID or ACHP mode (apologies of I have used the incorrect letters but you know what I mean)

When trying to install windows the only drive you are able to install Windows 8.1 too is the 32GB drive which presumably is the mSSD , this is fine and the installation happens super quickly and boots within 10 seconds - once into Windows the 500GB HHD is visual and is empty read for my data etc. The problem lies in the fact that the newly created C drive which windows is installed upon have 2GB of free space which rapidly fills once the updates start to happen. This is something you have very little control over and just happens until you reach a point where the drive is full and the system just "stops".

Now, I thought that perhaps there was some drivers needed to activate some kind of "hand off" between the mSSD and the HHD so that windows always runs quick and smooth but the storage space is balanced however that just doesn't happen. The drivers have been downloaded from the HP site and are the correct ones for the laptop as I have used one of the HP automated tools which scans the machine and identified the correct driver software.

After googling these mSSD drives it turns out that they are generally used as cache drives with Intel Rapid Storage Driver so perhaps that software needed installing which I did - only them to have the little icon in the task bar saying RST is not running and a reboot is required. Reboot the machine and you get what looks like HP's version of the blue screen of death and a brief message about the boot drive not being accessible. Once this happens your only option is to wipe the machine and start the installation process again.

I have tried looking in the BIOS and resetting the factory default, changing the SATA mode etc and still the same result ?

Now - I don't know what else to do ? there is clearly something that I am missing however I don't have the manual as the machine was purchased 2nd hand so everything is trial and error however I have been trying for 3 days now and am losing the will to live.

Anyone have any options ?


(apologise for any spelling mistakes, I am typing this in a very small mobile keyboard)