Windows 8 and 8.1 Forums


usb drive write protected after creating usb bootable disk

  1. #1

    usb drive write protected after creating usb bootable disk


    i created usb bootable disk using rufus

    it made usb drive write protected now i cant formated
    i tried almost all possible ways available in net


    1. i used disk part method and changed attributes still same

    2. i used reg edit method and change device storage properties result same

    3. i used live cd and tried to format result same

    i am using laptop which dont have dvd drive

    so this usb is really taking my patience

    i tried all solution available in whole internet still i couldnt solve the issue
    i am trying for lmost 10 days

    can some one try to solve this

    Regards

      My System SpecsSystem Spec

  2. #2


    drive is not corrupted as it still got win 8 and i installed win 8 using it
      My System SpecsSystem Spec

  3. #3


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    A quote---

    I have found an old solution that worked on my 64 gig USB drive. No need to modify registry or download software. Try this system fix:
    Open a command prompt
    type DISKPART press <enter>
    type LIST VOLUME press <enter>
    type SELECT VOLUME X, where X is the volume number you want to remove the write protect from. In my case is was Volume 6
    type ATTRIBTES DISK CLEAR READONLY press <enter>
    you will see a prompt that the write protect has been removed
    type EXIT press <enter>

    Good luck!
    Example picture---

    Click image for larger version

    edit--- Complete picture---

    Click image for larger version
    Last edited by David Bailey; 09 Jan 2015 at 01:32.
      My System SpecsSystem Spec

  4. #4


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    Did it work ?
      My System SpecsSystem Spec

  5. #5


    unfortunately i tried this and all listed solutions in net nothing worked

    even register edit also didnt work i tried 8 different methods

    even after 4 months its still in same condition so got new drive

    tried this too
    CMD -> Attrib -h -r -s /s /d G:/*.* (use your drive letter instead of G)
      My System SpecsSystem Spec

usb drive write protected after creating usb bootable disk
Related Threads
Hi! I have to format my SSD in cmd, and have tried this command: "Attributes Disk Clear Readonly" This should usually work fine in most cases, but the message I get says it's not allowed. The SSD is my former boot-disk with Win 8 installed on it. Does anyone know a command or e...
Hi all, Please can somebody help me, I've a relatively new SanDisk Cruzer Slice 64GB USB pen drive, which I use for work mainly. It has somehow managed to write protect itself and no matter what I do I simply cannot remove it! I've scanned with Antivirus, nothing found I've tried regedit...
Solved usb flash drive disk write in Drivers & Hardware
my usb is apparently disk write protected. there is no physical switch on the usb. i can't understand it as it was working perfectly one day & the next it was write protected, it maybe to do with the fact that i formatted with 'wii backup manager' allowing me to put downloaded wii games onto the...
When I try to format my flash drive it shows that the drive is Write-Protected. When I tried to remove it through diskpart it said it completed successfully, but when I try to format it again it still didn't work. I also tried removing it using REGEDIT with storagedevicepolicies, but that STILL...
remove disk write protected in Drivers & Hardware
my 8gb tdk usb flash drive has suddenly come up with the error 'disk write protected'. there is no external switch to toogle the disk write protection. i have tried 1 method that was said to work but hasn't for me... create a key called 'SystemDevicePolices' under HKEY LOCAL...
I have an 8GB flash drive that's write protected. There is no lock/unlock on the flash drive. How can I reformat/erase the contents so I can use the flash drive for other things? I've tried low level and that didn't work. Thank you.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook