Windows 8 and 8.1 Forums


Setup was unable to use the existing partition...

  1. #1


    Posts : 9
    Winows 7

    Setup was unable to use the existing partition...


    Setup was unable to use the existing partition because it does not contain the required free space.

    I've tried installing Windows 8 onto two different hard drives. With the first one I tried using a 30gb partition, formatted and unallocated. I still got the same error. A few times when I tried formatting the partition within the installed, but got a 0xAC68BF60 error. I also tried installing on a completely unallocated disk, still the same error. I even tried on a different disk which is a 1tb, completely unallocated. Same error. This is getting really frustrating and I would like some help. Thanks

    I've included phone screen shots to help explain.
    Click image for larger version

      My System SpecsSystem Spec

  2. #2


    Posts : 9
    Winows 7


    Here is a screenshot of my Disk Manager in windows 7. From the top down in the graph at the bottom:
    The 700gb I'm trying to install to
    My 1tb files disk
    My 50gb SSD with win7 installed
    phone
    dvd drive
    Click image for larger version
      My System SpecsSystem Spec

  3. #3


    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86


    Have a look:

    Installation error
      My System SpecsSystem Spec

  4. #4


    Posts : 9
    Winows 7


    So this just allows me to install Win8 to the HDD without booting to the CD at all? Interesting, lets see if I can do this.
      My System SpecsSystem Spec

  5. #5


    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86


    Quote Originally Posted by Critical Jeff View Post
    So this just allows me to install Win8 to the HDD without booting to the CD at all? Interesting, lets see if I can do this.
    Yes. In fact, I wouldn't even call it an install. It's really only a copy of data from install.wim to the new partition. But yup, end result is that it's installed.

    In Windows 7, I would format the partition or drive you want to copy to, to NTFS quick and assign it a drive letter before beginning.

    If you run into any problems, let us know. Should go very smoothly. I've done it myself without issues.
      My System SpecsSystem Spec

  6. #6


    Posts : 9
    Winows 7


    Okay, so in the post is says

    The (elevated) command was

    >imagex /apply R:\sources\install.wim 1 J:
    does this mean, after installing the Windows AIK, going into the Command Prompt and navigating to the imagex folder with the CD command... I can then use this command to install from the win8 ISO to the hdd? Sorry if this is confusing, i may need to reword that.
      My System SpecsSystem Spec

  7. #7


    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86


    Nope, your post is not confusing. And yep, you got it right. That's the way.

    So download/install WAIK. While it's downloading, prepare the drive by formatting to NTFS quick and assign it a drive letter.

    After WAIK installed, open elevated command prompt. Use chdir /d command to go to where WAIK installs the imagex.exe. (You'll see where easily in Windows Explorer. On my 32 bit, it was somewhere in Program Files, but if you have 64 bit, it might be Program Files (x86).)

    Once you've changed to the correct directory, run the command that fafhrd shows for imagex, using the correct drive letter for your mounted iso and for the new partition you just formatted/assigned a letter to.

    When done, use EasyBCD to add the new partition to the boot menu. Don't forget to hit save.

    Reboot and use the menu to start Windows 8. It will take a little time to setup and then you'll be at desktop.
      My System SpecsSystem Spec

  8. #8


    Posts : 9
    Winows 7


    Sounds simple enough. Do you have any idea why I get this error though? I installed the dev preview on the 700gb HDD while I was using it as my Boot disk for Win& (before I got my SSD). And it dual booted fine, but I uninstalled win8. Now that the consumer preview has been out, I wanna try using these extra hard drives I have; but, as you have read it fails to install on either my 1tb or 700gb hdd.
      My System SpecsSystem Spec

  9. #9


    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86


    Probably has to do with how you uninstalled Win8. You're welcome to attach a screenshot of msconfig boot tab to see how that is, currently.

    (Type msconfig in the start menu, then press Enter.)
      My System SpecsSystem Spec

  10. #10


    Posts : 9
    Winows 7


    Quote Originally Posted by GMan View Post
    Probably has to do with how you uninstalled Win8. You're welcome to attach a screenshot of msconfig boot tab to see how that is, currently.

    (Type msconfig in the start menu, then press Enter.)
    The drive I had windows 8 installed on has been formatted, encrypted, and reformatted. I dont think that the problem lies there.

    Click image for larger version

    Yet, I am applying the image with imagex now. I hope all goes well.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Setup was unable to use the existing partition...
Related Threads
I can only run apps when NOT connected to the internet. Only pre installed apps becauce I can't download new ones. When connected to the internet I can use a browser, use email and go to the apps store. If I try to run any apps they try to open up and then I get the message "Can't log into...
Hello all, I have a new Asus X102BA it has modest performance so as I have a spare OCZ 120GB ssd I thought I would see if it could be improved. I have tried to install win 8 Pro using a powered DVD drive but I get the message in my title. The primary partition is shown on screen and I have nothing...
Hi, I installed Ubuntu 12.04 on my laptop (Acer Aspire 5738Z). It has a simple SATA HDD. Ubuntu installed fine and I did not like it. So I decided to remove it completely and install Windows 8 (I have genuine). I made a bootable ISO USB of Windows 8 and booted from it. The setup started and...
Because it does not contain enough free space. Clearly I have enough free space... http://i.imgur.com/IMEgWwG.jpg What should I do? I want to do a dual boot, so I can keep Windows 7 in case I don't like 8.1... edit: I formatted and deleted that partition and I tried again with 201gb, and no...
Hi I prepared a ntfs partition on my second hard drive, big enough for W8. I also hid the other partitions of W7 so that only the new partition would be active. I started the installation CD (W8 enterprise, test version) and the list of all partitions apeared. As I choosed the prepared partition,...
I got error when trying to install windows 8 consumer preview "setup was unable to use the existing partition because it does not contain the required free space. "I am trying to install on a separate partition, size is 100 GB. the drive is 1 drive separated into 2 partition. installation could...
I have to install windows 8 in an existing partition, do i need to format the partition first. What steps do i follow?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook