Windows 8 and 8.1 Forums

Windows 8 Install/Recovery Disc Boots But Fails

  1. #1

    Posts : 2
    Windows 8 / Xubuntu 13.10

    Windows 8 Install/Recovery Disc Boots But Fails


    I'm on a dual-boot system (Windows 8 and Xubuntu) and I've just formatted my Windows 8 with Gparted from within Xubuntu due to a serious BSoD loop issue - probably not the smartest thing to do, but I was desperate. I wish to reinstall Windows 8 now, but I can't get to the setup using my installation media.

    As soon as I boot it, I see some text saying something along the lines of "Press any key to boot from CD...". After I do so, the blue Windows 8 logo appears as it usually does when booting up. After some time, instead of seeing the setup dialog with the Install and Recover buttons, I see a blue Recovery screen saying "Your PC needs to be repaired" and that some files are missing from the Windows/System32 directory (also, one called Winloader.efi) In this screen, there are two options: Press Enter to continue booting, and Press F8 to access additional startup options. Pressing either does nothing.

    Prior to formatting my Windows installation, I've been greeted by the same screen when booting my Windows partition. Since my Windows was BSoD-ridden - seemingly due to some recent Windows Updates I've installed - I was unable to make use of any of the options offered to recover my data. I've tried Safe Mode with command prompt commands like SFC /scannow, and tried System Restore, System Refresh, and System Reset, all to no avail.

    I have read some articles about the possibility of the UEFI SecureBoot setting preventing the PC from booting from removable media, but it seems that the booting itself is not the issue. From what I understand, the Windows installation media boots normally, but is somehow intercepted by the Recovery screen. Also, I have no SecureBoot setting.

    What's weird is that the Recovery screen itself still shows despite the fact that the entire Windows drive was formatted. I have tried booting to the installation media with ALL my hard drives unplugged from the system and it still shows. I've also tried a Recovery Disk generated by my girlfriend's Windows 8 PC, and a disc image I downloaded online, and it still shows after the Windows logo!

    Long story short, I would like to know
    • What exactly is causing the Recovery screen to interrupt the boot?
    • Where is it being stored, if not the hard drives?
    • How can I bypass or remove it so that I may boot and install Windows 8 with the disc?

    Here is my setup
    • Two OSes Windows 8 Pro x64 and Xubuntu 13.10 x64 - Windows 8 partition was formatted, now only Xubuntu is left
    • GRUB bootloader - used to manage both OSes, but now updated to only show Xubuntu after Windows 8 removal
    • One SDD, one partition for Xubuntu - 200 GB unallocated space for my new Windows 8 installation
    • One 1TB HDD (originally Windows 8 - completely formatted to NTFS for more data)
    • One 3TB HDD, NTFS - used for holding data for both OSes
    • Running on GA-Z77M-D3H motherboard - UEFI DualBios

    If needed, I can provide any further information that may help identify the cause of this problem. I appreciate any help you can give me.

    Thank you for taking your time to read through this incredibly long post, and thank you in advance for your help!

      My System SpecsSystem Spec

  2. #2

    Posts : 2
    Windows 8 / Xubuntu 13.10

    Okay, so out of curiosity I decided to run some memory tests and as it turns out, I had faulty RAM sticks!

    I removed the faulty RAM and I can boot from my disc again! Just something to keep in mind.

    Hope this helps some one in the future.
      My System SpecsSystem Spec

Windows 8 Install/Recovery Disc Boots But Fails
Related Threads
I just got a new laptop, a Lenovo X230, for which I paid extra to have the OS on it as Windows 8 Pro. So--now I have it, and Win 8 Pro 64 is installed and activated on it. I am a legal owner of Win 8 Pro. However, I would like to do a clean install of Win 8 on the computer, to have it free of...
Help PLEASE--loading recovery disc in Performance & Maintenance
My windows 8/Samsung laptop has been down for over a week & I am freaking out. I just rwceived my system recovery disc from Samsung...and it will NOT LOAD. all I get is the Samsumg logo page, and them the usual "there are errors, etc,etc". I can get to the BIOS page, but I NEED this disc to load-...
Read more here:Windows 8.1 Fails to Impress in India Despite Massive Discounts
Laptop: Dell Inspiron 17RSE 7720 | 3rdGEn i7 3610QM CPU | DDR3 2x4GB RAM 1600MHz | nVidia 3DVision Enabled 17-inch screen running on 2GB GDDR5 nVidia 650M GT (3D enabled with NO optimus) SATA Mode: AHCI Hard Disks: 1. 32GB mSATA boot drive (Only windows core files and programs installed on it)...
How would I do this on a gateway windows 8 ne56
Solved System Repair Disc Fails to Boot in Performance & Maintenance
I have Windows 8 64 bit Pro Edition working fine using UEFI boot from a SSD disk. I've twice created a system repair disk on DVD but when I use boot override in the BIOS to boot from the DVD, I get the message "Non-system disk.....What might be the problem?
Following a number of good tutorials I installed Windows 8 on a Samsung Series 7 tablet from a bootable USB thumb drive. I created a vhd on a 64 GB micro sdhc card. I was able to choose this vhd as the installation location and Windows 8 appeared to install as expected. However, when the system...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook