Windows 8 and 8.1 Forums

No operating system error

  1. #1

    No operating system error

    Hey guys so I was helping my friend fix his computer and it needed a new mobo, cpu etc and we installed Windows 8.1.

    Everything ran perfectly and then when I installed the USB wireless adapter and booted up it gave the error "no operating system."

    Tried the repair function on the windows disk and it booted into Windows but it seemed to do it again after updates occurred...

    I was wondering if anyone had issues with USB wireless adapters and this error.


      My System SpecsSystem Spec

  2. #2

    I would tend to think the wireless adapter is a red herring and the real issue is that the HDD is on its way out.
      My System SpecsSystem Spec

  3. #3

    Or BIOS is set with USB as first boot device instead of HDD with OS on it.
      My System SpecsSystem Spec

  4. #4

    No there was no USB in the boot device selection just dvd or hdd
      My System SpecsSystem Spec

  5. #5

    Posts : 271
    Windows 8.1 64bit (6,3 Build 9600)

    in BIOS change UEFI to Legacy and see.
      My System SpecsSystem Spec

  6. #6

    Posts : 1,121
    Windows 8.1 x64

    It might be the bios is now showing a Network PXE type boot as first priority, make sure the Windows Boot Manager (UEFI) or the hard drive (Legacy) is set to first priority.
      My System SpecsSystem Spec

  7. #7

    Troubleshoot & scan your window with software
      My System SpecsSystem Spec

  8. #8

    Quote Originally Posted by kaylagarcia View Post
    Troubleshoot & scan your window with software
    Ahemmm, he doesn't get to windows yet.
      My System SpecsSystem Spec

  9. #9

    It was the hard drive I think I cloned the drive to another, booted up with no problems!
      My System SpecsSystem Spec

No operating system error
Related Threads
No Operating System? in General Support
I started up my laptop as I always have and for some reason, the screen is black except for white words saying "No Operating System Found." I can't seem to get Windows 8.1 back up and running. Please help!
Hi I reinstalled windows 8.1 on my Samsung NP530U3C-A10EE. And now the problem this that I can't boot it without usb stick that contains windows installation files. I can boot up windows and remove the usb stick evertything is working perfectly, but if I try to boot up win without usb, it gives...
Is there a way to change from 64 to 32 bit. I ran into a problem with running a program from a web site that implied that I needed a 32 bit web browser instead of 64 bit web browser. I did not put the 64 bit browser in so am unaware of how to fix this issue. It is from windows 8.1 x64 based...
Solved Operating system not found in General Support
a friend of mine had a dual boot of windows 7&8 then, he tried to remove windows 8( it's partition was active but windows 7 wasn't active), he first deleted win8 from msconfig then tried to delete the partition of windows 8( but Disk management didnt allow him neither easeus partition manager did,...
Hi, I have three operating systems on my pc. I only recently installed a windows 7 64 bit on a ssd but after doing so, I had to do a system image recovery to my windows 8 installation from a date prior to the new windows 7 install. This Windows 7 is not on the list of operating system options in...
It is getting crowded in the OS arena. Firefox smartphone system challenges Android, iOS | Spider | DAWN.COM
Second Operating System in Installation & Setup
I downloaded Ubuntu 12.10 from a pen drive onto a USB external hard drive, but after a mixed success I have decided to abandon Ubuntu. However one problem still remains, both the pen drive and external hard drive are NOT plugged into my laptop, when I press the following: Settings. Change PC...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook