Windows 8 and 8.1 Forums


8.1 freezes up, now stuck in Selective startup/safe mode

  1. #1


    Posts : 3
    windows 8.1 64 bit

    8.1 freezes up, now stuck in Selective startup/safe mode


    W
    Windows 8.1 Pro 64 bit (6.3, Build 9600)
    MSI
    MS-7693
    BIOS date 03/28/13 16:31 Ver: 04.06.05
    AMD FX(tm)-6100 Six Core
    DirectX 11
    AMD Radeon HD 6670

    I did a Restore which started me in safe mode and would not let me select safe mode with network. I could not get out of Safe Mode because the F keys would not work, nor would the Delete at start up to let me into Bios. The dings continued. I then did a fresh install which has again started me in safe mode. The dings and freezing continued, forcing restarts.
    I was advised to do a new install again, but this time upgrade my drivers (SSD, motherboard, and chipset and graphics card), and then do the updates to 8.1. This started me in normal mode and has reduced the number of errors, but the freezing after about 5 minutes continues. Only now I get only one or two dings before the computer freezes.
    These are the errors and warnings both clean installations have in common: EventLog-6008; DNS Client Events-1014 (1014); Kernal-Power-41 (63). The only other error I am now getting is Service Control Mgr-7000.
    Since this did not resolve the problem, I was advised to do another clean install, but first to delete the OCZ drive to eliminate all drivers. This I did, Windows got stuck configuring at 7%, so after 30 minutes I restarted, which meant I had to reenter the product key and delete the partitions again. However, it very (too) quickly configured. The desktop that came up has everything about twice as large as it should be and some of the app tiles overlap each other.
    I went to Event Viewer and had three errors and two warnings. One was the same vol mgr code as before the last clean install and I believe the two others were SSP errors.
    I went into System Config, and under the General tab it is set for Selective start up. I changed this to Diagnostic startup and restarted. I attempted to go to Event Viewer, but it states this service is not available. I went back into System Config and still the Selective startup box is checked. Repeating the steps, even checking the Normal startup button, indicates the system will not start out of Selective start up. I have not yet gotten a ding while in Safe Mode/Selective startup.
    One thing that is odd is that upon start up, a "press any key to boot from CD or DVD" message appears that never did anytime I installed, restored, or refreshed Windows.
    I have not gotten any dings though.
    A. How do I get out of Safe Mode when System Config will not let me?
    B. Assuming the dings continue/Windows freezes after I get into Normal mode, why are the errors different each time I do a clean install?
    C. Which error is likely the cause of the dings/freezes?

      My System SpecsSystem Spec

  2. #2


    Posts : 3
    windows 8.1 64 bit


    Apparently part of my info was not published. Here it is in full.

    Windows 8.1 Pro 64 bit (6.3, Build 9600)
    MSI
    MS-7693
    BIOS date 03/28/13 16:31 Ver: 04.06.05
    AMD FX(tm)-6100 Six Core
    DirectX 11
    AMD Radeon HD 6670

    When I used WD Red with Windows 7, I had no problems. Now I am running 8.1 64 bit with a OCZ Vector 150 240 GB SSD for my OS and programs, with WD Red 2 TB with my data stored on it. I installed Windows 8 from a disk, upgraded to 8.1, and created an 8.1 bootable disk.
    I began hearing a "ding/bell" periodically after about one week. After three dings Windows freezes. I have to restart to gain control.
    I did a Refresh which did not solve the problem. No programs, even Office, were left on the computer--only the Windows apps. The three dings and then freezing continued.
    I did a Restore which started me in safe mode and would not let me select safe mode with network. I could not get out of Safe Mode because the F keys would not work, nor would the Delete at start up to let me into Bios. The dings continued. I then did a fresh install which has again started me in safe mode. The dings and freezing continued, forcing restarts.
    I was advised to do a new install again, but this time upgrade my drivers (SSD, motherboard, and chipset and graphics card), and then do the updates to 8.1. This started me in normal mode and has reduced the number of errors, but the freezing after about 5 minutes continues. Only now I get only one or two dings before the computer freezes.
    These are the errors and warnings both clean installations have in common: EventLog-6008; DNS Client Events-1014 (1014); Kernal-Power-41 (63). The only other error I am now getting is Service Control Mgr-7000.
    Since this did not resolve the problem, I was advised to do another clean install, but first to delete the OCZ drive to eliminate all drivers. This I did, Windows got stuck configuring at 7%, so after 30 minutes I restarted, which meant I had to reenter the product key and delete the partitions again. However, it very (too) quickly configured. The desktop that came up has everything about twice as large as it should be and some of the app tiles overlap each other.
    I went to Event Viewer and had three errors and two warnings. One was the same vol mgr code as before the last clean install and I believe the two others were SSP errors.
    I went into System Config, and under the General tab it is set for Selective start up. I changed this to Diagnostic startup and restarted. I attempted to go to Event Viewer, but it states this service is not available. I went back into System Config and still the Selective startup box is checked. Repeating the steps, even checking the Normal startup button, indicates the system will not start out of Selective start up. I have not yet gotten a ding while in Safe Mode/Selective startup.
    One thing that is odd is that upon start up, a "press any key to boot from CD or DVD" message appears that never did anytime I installed, restored, or refreshed Windows.
    I have not gotten any dings though.
    A. How do I get out of Safe Mode when System Config will not let me?
    B. Assuming the dings continue/Windows freezes after I get into Normal mode, why are the errors different each time I do a clean install?
    C. Which error is likely the cause of the dings/freezes?
      My System SpecsSystem Spec

  3. #3


    I have a similar problem with my window 8 operating system

    selective startup can't be turned to normal startup.

    Nothing is analyzing in the boot tab of msconfig.

    I had to replace to an image backup from before I went into selective startup to have the system opening regularly again.

    Working msconfig as administrator didn't help as well,

    Any help on how to fix this would be very much enjoyed.

    Thanks in advance,
      My System SpecsSystem Spec

  4. #4


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    To get out of safe mode:
    Open the Admin Command prompt: (Win+X->Command Prompt(Admin))
    then type: bcdedit /deletevalue {current} safeboot
      My System SpecsSystem Spec

  5. #5


    Posts : 3
    windows 8.1 64 bit


    As always, thanks for taking the time to provide assistance.
    Now that I again have access to another computer, the fix for getting out of safe mode did not work: I tried it twice (the first with two spaces in it as you shown) and got two different messages: “An error occurred while attempting to delete the specified data element. Element not found.” and “An unknown command was specified. Run “bcdedit /?” for command line assistance”. I repeated both and got the same responses.

    I then went into bcdedit, but it did not provide enough info for me to safely modify the boot sequence.


    How should I proceed?

    Also, can anyone provide the info sought in B and C:
    B. Assuming the dings continue/Windows freezes after I get into Normal mode, why are the errors different each time I do a clean install?
    C. Which error is likely the cause of the dings/freezes?
      My System SpecsSystem Spec

8.1 freezes up, now stuck in Selective startup/safe mode
Related Threads
Solved Stuck on Selective Startup in General Support
For some reason System Configuration's Startup Selection is stuck on "Selective startup". When I change it to 'Normal startup" and close ad then reopen System Configuration it reverts back to "Selective startup". Also, not sure if it's related, maybe once out of every 4 or 5 boots Windows 8 starts...
Only 2 days ago did I just refresh windows 8.1. I re installed all the updates and windows 8.1. Seemed to be working fine last night. This morning I went to click the windows icon at the bottom and the screen kept flickering between desktop and the gray screen for the Windows app screen. I had...
Help got some weird download that I could not get rid of and somehow stuck the thing in safe mode without networking hell.You really get used to that damn 4 digit sign in. Have not used password since finally got 8.1 to install. Can get into other accounts but anything I do requires admin password...
My dad restored his computer to its factory settings while Windows 8 was in safe mode, attempting to remove a virus, and now every time the computer is booted, an error message appears, saying that Windows is not able to install because safe mode is still active. Is there a way to disable safe mode...
Random freezes; not in safe mode, though. in BSOD Crashes and Debugging
I recently installed a new GPU. After installation, I got a weird error about the C# line compiler crashing every 2 or so minutes. I then did a reinstall, or a refresh as Win8 calls it, and then the old error went away. However, a new error occurred where my computer completely freezes up and I...
I've had this computer less than a week. It tried to do an update and keeps getting stuck at 12%. Researching online, I've found ways to put it into safe mode but none work. Please help.
Stuck in Selective Startup mode in Performance & Maintenance
I did a full install of retail Win 8 64 bit on a new hard drive in a triple core AMD with 6G of RAM about a week ago. Everything was working fine except for a minor problem with the scanner button on PaperPort. The recommended fix asked to automatically close all other programs, but then advised...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook