Windows 8 and 8.1 Forums


Windows (10) To Go on a USB 3.0 HDD not booting.

  1. #1


    Posts : 1
    Windows 7, Windows 10 TP, Ubuntu 14.04

    Windows (10) To Go on a USB 3.0 HDD not booting.


    I've been trying to boot the Windows 10 Technical Preview (WTG) from a USB 3 attached hard drive with no success.

    My BIOS complies when I tell it to boot from the USB device, also, Windows starts to boot, and from the LED on my HDD I can tell that it is running at USB 3 speeds, but after a couple seconds the HDD just stops and the boot process is interrupted with the message "INACCESSIBLE_BOOT_DRIVE" (or something like that, the main issue is the same).

    The weird thing here is that I can boot Ubuntu from the same device and port without any issue and the Windows installation boots fine on a USB 2 port, I haven't tried to use a USB 2 cable on the USB 3 port yet, since I don't have any available right now, but I suspect that it'll boot.

    To me it sounds like a driver issue, thing is, when I boot into the installation in question via a USB 2 port, the driver for the USB 3 host controller is loaded and working fine (tested with USB 2 devices, since the only USB 3 device I have so far is this HDD). Maybe it is not being loaded on boot? if so, is there any way to make it do so?

    Thank you in advance.

      My System SpecsSystem Spec

  2. #2


    You might have better success posting a Windows 10 question in a Windows 10 forum: Windows 10 Forums
      My System SpecsSystem Spec

Windows (10) To Go on a USB 3.0 HDD not booting.
Related Threads
Windows 8.1 not booting in General Support
Hey all. I just recently installed 8.1 on my desktop. These are the specs: ASUS M5A97 mobo AMD phenom II X4 965 BE stock clocks crossfire HD 7770's 8gb DDR3 500 tv sata internal hard drive 7200rpm. 500w psu.
Recently I purchased a laptop with windows 8 64 bit pre-installed in it. For my job purpose, I needed windows 7 32 bit. After searching the web and also using the information I got from this site, I disabled secure boot, deleted the recovery partition and converted GPT partitions to MBR. Then I...
Solved Windows 8 not booting in General Support
Hi all, My Windows 8 desktop PC was working fine up until yesterday when it wouldn't recognize my external dvd drive for some reason. I tried some troubleshooting steps such as deleting the upper and lower filters in the registry editor and everything was fine until I rebooted my PC. Upon...
windows 8 not booting! in General Support
hi, i tried to do a windows 8 refresh, and when it was done it bsod when getting devices ready, i figuard out i had a bad graphics card. so i bought a new one, and now when i try to boot, it goes right to the windows recovery enviorment. when i click use another os, is shows windows 8 on volum 2,...
Solved Windows 8 not booting up in General Support
I turned on my Windows 8, and it loaded up the HP loading screen. After that, it just stayed black. Nothing happened. No cursor. Nothing. Can you guys please help me? I remember uninstalling a skin pack, and then it rebooted. After that, it loaded up the HP loading screen. And then a black screen...
Okay, so ive tried many ways, and Ive finally got stuck with using a VHD. I have followed countless tutorials, and finally found one. (on this forums somewhere) I go through all the steps, and it seems like it is working, and then when I boot my system it says this,...
Windows 8 Pro not booting in Installation & Setup
I have upgraded my windows 7 ultimate to windows 8 pro a month ago and activated accordingly. 3 Days ago I tried to install Linux OS on XP partition ( earlier I had a XP+ Windows 7 dual boot and I upgraded windows 7 to Windows 8 Pro). Unfortunately installation of linux failed and...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook