Windows 8 and 8.1 Forums


System Administrator not recognized when loading software

  1. #11


    Posts : 7
    Windows 8.1


    I have an administrator account.

      My System SpecsSystem Spec

  2. #12


    Canada
    Posts : 1,950
    windows 8.1 Update 1 Pro 64bit


    A mystery for now but if you wish to install your printer go to this site and download the Printer Install Wizard.
    Software & driver downloads HP Officejet 5510 All-in-One Printer | HP® Support
      My System SpecsSystem Spec

  3. #13


    Posts : 7
    Windows 8.1


    I downloaded the HP install wizard. It "hangs" in "retrieving device details". I waited a long time but it still stays in that mode. I also found out I cannot download any software because it does not recognize me as the system administrator. Right clicking and selecting the 'run as system administrator' does not help. Your help is appreciated.
      My System SpecsSystem Spec

  4. #14


    A Finnish ex-pat in Leipzig, Germany
    Posts : 1,452
    Windows 8.1 Pro with Media Center


    Quote Originally Posted by Jack Luther View Post
    I downloaded the HP install wizard. It "hangs" in "retrieving device details". I waited a long time but it still stays in that mode.
    "Retrieving device details" most probably means the installer is searching for the printer. Make sure that before launching the installer your printer is turned on and connected to your PC, or in case of a network printer it has a valid IP and is connected to the same network than the PC in which you are installing it.
      My System SpecsSystem Spec

  5. #15


    Posts : 7
    Windows 8.1

    Fixed!


    I now have a working printer after downloading the drivers from the HP site with the printer turned on. Thanks for the help!
      My System SpecsSystem Spec

  6. #16


    Canada
    Posts : 1,950
    windows 8.1 Update 1 Pro 64bit


    Your welcome, glad you can print again.
      My System SpecsSystem Spec

  7. #17


    A Finnish ex-pat in Leipzig, Germany
    Posts : 1,452
    Windows 8.1 Pro with Media Center


    Good to know you got it to work .
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
System Administrator not recognized when loading software
Related Threads
Software worked fine on Vista. New computer with 8.1, get message Add Port() GetLastError()=87 The parameter is incorrect. :think: I have sent 3 e-mails to Ecoprint, but they have all been ignored. I have downloaded the latest version from their web-site. Reading the web it appears to...
Windows 8.1 Pro When trying trying to run a Program, in this case Dashlane, I get the attached warning. I'm the only User, running as Administrator. I've run my Malwarebytes, TDSSKiller, Malwarebytes Anti-Rootkit. This has happened with other programs but this one is constant now. Happens...
Solved Administrator rights for software in Standard account in User Accounts and Family Safety
Hi, I'm currently using Windows 8.0. Would like to check if it is possible to allow a particular software to be run as Administrator, even when I am using a "standard account", without the need to enter the administrator password everytime I open it? Essentially like making an exception to allow...
My HP Pavillion running Win7 crashed this morning. I had no choice as to purchase a new system - an Asus - which runs Win8. I pulled my hard drive out of the old system and installed it into an empty slot in the new system. How do I now pull the information off of my old hard drive? Any...
BSOD 3b on loading software in BSOD Crashes and Debugging
I was listening to music, and installed OCCT, an older version, then opened the program, starting loading and i got a bsod. I didn't got bsod's only very rare, about 2 years ago i got one. Here is the file.
Hello, I having installed windows 8 (selected keep nothing in setup) everything is great so far except that i get stuck at 'Loading operating system' during boot. I have waited for ten mins and nothing happened. I then rebooted with the setup DVD in the drive and it booted okay from that,...
Registering OCX files only works on built in administratoraccount but need it to work on "man made" admininstrator account. (I didn't think there would be a difference but there seems to be) It is important that our BESPOKE database package works withWindows 8. In order for it to work it has to...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook