Windows 8 and 8.1 Forums


8 Enterprise Legacy-UEFI problem doing Acer recovery

  1. #1


    Posts : 74
    Windows 7 Windows 8.1

    8 Enterprise Legacy-UEFI problem doing Acer recovery


    I have an Acer V3-731. Owner's nephew somehow put W-8 Enterprise on.
    Received a complete set of Recovery CDs from Acer.
    I want to do a complete recovery, no data.
    First CD, "System" started and said needed UEFI

    The BIOS is set

    Security
    Supervisor Password-Clear
    Secure Boot Mode-Standard
    (Only "Set Supervisor Password" is operable)

    Boot
    UEFI
    Secure Boot disabled

    Booting from the "System" CD, I get as far as "Restore Operating System to Factory Defaults"

    Next window says "Please boot this Recovery Disc using Legacy BIOS"

    When I change the Boot to Legacy, it tells me I can only use UEFI.

    Is this something to do with the Enterprise on this PC?

      My System SpecsSystem Spec

  2. #2


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    Is this something to do with the Enterprise on this PC?
    NO, you need to clean the HDD.

    Reset the UEFI/BIOS back to UEFI & Secure Boot ENABLED.

    To clean install:
    1) Clean the HD Drive, using Step one in this tutorial:
    SSD / HDD : Optimize for Windows Reinstallation - Windows 7 Help Forums
    than
    2a) Clean install with the OEM manufacturer's Recovery Disk.

    2b) Clean Install - Windows 8

    2c) UEFI (Unified Extensible Firmware Interface) - Install Windows 8 with



    Using Acer Recovery DVD:
    ICONIA W510,how to reinstall windows 8 with recove... - Acer Community
      My System SpecsSystem Spec

  3. #3


    Posts : 74
    Windows 7 Windows 8.1


    Thanks, theog

    I don't know why this caused me such a headache, bouncing between Legacy and UEFI.
    With UEFI and Secure Boot enabled, I used a Windows 8 Rescue disk, booted to CMD and used diskparted to clean.
    After that, the first "System" CD went followed by the first "Recovery" disc.
    Its on its way.

    Thanks for your help,
    Pete
      My System SpecsSystem Spec

  4. #4


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    It is way ACER have made the Recovery disk('s).
      My System SpecsSystem Spec

8 Enterprise Legacy-UEFI problem doing Acer recovery
Related Threads
I'm new to Legacy and UEFI terminology, so please go easy... Dell XPS15 with Samsung 840 250GB SSD (replaced original mechanical drive) + 32GB mSATA drive (still present). It was set up to boot from UEFI when the Dell technician installed the OS on the new Samsung drive. Am I correct in saying...
Okay, my graphics card, Nvidia GT650 is not ready for UEFI installation and I have no way to flash the bios. If I boot using legacy bios, install the card, then can I flash the card BIOS and then return to UEFI booting? The card is currently not installed and I have no other system to use to...
and if so, will it perform slower? Or only boot time will be affected? Any other disadvantage of doing so? Thanks
Solved Switching from Legacy BIOS to UEFI in Installation & Setup
Hello, Right before I performed a clean install of Windows 8.1 x64 on my Inspiron 3520, I switched to the Legacy BIOS *facepalm*. When I enter the legacy BIOS and enabled "secure boot", I performed a restart that gave the following message "internal hard disk drive not found, to resolve this...
So my computer is a Windows 8 Laptop, with UEFI on it..... I want to have Legacy instead of UEFI, and I was told on this site that I could do it, but I needed to reinstall Windows 8..... Any help with this?
Uefi to legacy mistake :( in General Support
My system: acer v5 471p-6843 windows 8 64 bit So basically I was messing with my bios settings and I changed it to uefi to legacy and when I restart it it says no operating system with that pxe When I try to boot into bios via f2, f12 , esc , del all of them don't work. Now I'm stuck unable to...
Solved UEFI/Legacy in General Support
I am not a happy camper with Windows 8. I am confused with the Legacy and the UEFI boot methods. The reason I am confused I think, is because I read to darn much on the Internet. One bit of confusion is with respect to changing from UEFI to Legacy. It would appear from some comments that if I...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook