Windows 8 and 8.1 Forums

Windows-To-Go won't go for me.

  1. #11

    Hafnarfjörður IS
    Posts : 4,376
    Linux Centos 7, W8.1, W7, W2K3 Server W10

    Hi there
    I see your problem is fixed -- but for others this should work if bootup doesn't do anything.

    What is missing in some of the the documentation is when (or after) you've created the USB partition you must set it to ACTIVE otherwise the wretched thing will never boot.

    So just put your USB stick into the computer and run in admin mode DISKPART

    SELECT DISK xxxx where the xx is the disk nr of the USB

    Now try and re-boot the USB --should work


      My System SpecsSystem Spec

  2. #12

    Orbiting the Moon
    Posts : 2,975
    Windows 10 x64

    Quote Originally Posted by GMan View Post
    f is definitely a switch:

    /f Used with the /s command, specifies the firmware type of the
    target system partition. Options for <firmware> are 'UEFI',
    'BIOS', or 'ALL'.
    Thanks GMan for the details.

    I now know my guess was wrong about the /f ALL here:
    Windows 8 to go - on a USB stick (at post #30).

    The command worked without problems.
    I had a feeling that something was wrong after running bcdboot in Win7 x64 and I ran it again in Win8 CP x86 (usb has x86 os and maybe same architecture was also important).

      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Windows-To-Go won't go for me.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook