Windows 8 and 8.1 Forums

windows "create recovery disk" fails.

  1. #1

    windows "create recovery disk" fails.

    brand new laptop. HP. 17e UEFI +GPT etc.
    upgraded to 8.1 from 8, first thing.
    then clicked on the MS, create recovery. (in blind hope of a clean 8.1 restore)
    inserted (32gb stick) (later found out is illegal windows 8 version, that is not removable.) SD-extreme, 32gb. list on toms HW, as winner of all, (and is useless for this app)
    so i pull out my very old SD cruiser glide, 32gb (old , slow and not win 8 cert (a good thing)
    yes all 32gb extremes are mapped as HDD not removable media and is doomed. (known on all forums)
    but same error. (humm) the cruiser shows up i device manager under removable media....btw
    but i want to find out why the missing files error.
    i have a HDD and SSD, with latter mirrored. both the orig, HDD fails and SSD fails. same way.
    i parked the HDD , and run only SSD. but both fail... (my guess is , upgrades 8.0 to windows 8.1 is cause)

    now the screen,

    my simple questions, how can i find the log of these errors, it's not in event viewer.. oddly
    sfc/ scannow works. as does chkdsk, and restore (create) works,. and system is Fast a lightning.
    all HP apps works, cept there version of create disk for same reasons,

    please help me. thanks for reading.

    ps, my HP create recovery now works on the GLIDE. (old very old 32gb stick i had laying about)
    so now im thinking HP? blocks the MS create so you will use theirs?

    but id love to know this, what files are missing....
    Attached Thumbnails Attached Thumbnails err1.JPG  

      My System SpecsSystem Spec

  2. #2

    Posts : 5,360
    7/8/ubuntu/Linux Deepin

    How can you have a brand new laptop with an "illegal" 8 ?

    You may be right about HP affecting the recovery drive process. Possible they have linked to their own version of recovery drive creator or similar.

    Also possible your winre.wim isn't registered.

    Try running reagentc /enable at an elevated command.
      My System SpecsSystem Spec

  3. #3

    thanks for the reagentc, check,

    let me try that. and THANKS !
      My System SpecsSystem Spec

  4. #4

    windows RE image not found.
    hp recover bu, works, got the 6 data-n.bin files on usb stick. HP works. and is RE boot disk, (USB stick) seems ok.
    i was just trying win 8.1 method to see if it has a better more clean backup. of win 8.1.
      My System SpecsSystem Spec

  5. #5

    Posts : 5,360
    7/8/ubuntu/Linux Deepin

    If you can find winre.wim, you can point reagentc at it.

    Is it in windows\system32\recovery ?

    I have never heard of data-n.bin files. Some kind of weird HP format, possibly.

    That is not very good. You would be better off getting the 8.1 installation iso. Not easy if you have core single language edition.
      My System SpecsSystem Spec

  6. #6

    thanks will do.
    i used explorer (hidden off) and ransack to search all partitions
    C: has no .wim
    D: REcovery has 5, wim's ,all HP and for their recovery disk. build.wim, etc .

    the later is in folder called winRE
      My System SpecsSystem Spec

  7. #7

    Posts : 5,360
    7/8/ubuntu/Linux Deepin

    Boot.wim is probably winre.wim that has been renamed.
      My System SpecsSystem Spec

  8. #8

    thanks ! ill give that that spin.

    so i use reagentc /enable

    to register the boot.wim.

    reagentc /setreimage /D : path /enable

    like that. ill try
      My System SpecsSystem Spec

  9. #9

    Posts : 5,360
    7/8/ubuntu/Linux Deepin

    Not quite.

    Reagentc /setreimage will only recognise filename winre.wim.

    If you like , you can make folder on c: called anything you want, e.g. Recovery, or recimage or whatever.

    Copy boot.wim into that folder. Rename the boot.wim you just copied to winre.wim.

    Then register it with reagentc /setreimage command. It should then boot up if you press f8 at startup.

    If you want a clean osimage to refresh/reset from, then copy install.wim from the 8.1 installation iso into a folder somewhere - another partition is best. Call that folder a sensible name, e.g osimg. Then register it with reagentc /setosimage command.

    Lastly, enable the changes with reagentc /enable.
      My System SpecsSystem Spec

  10. #10

    Posts : 5,360
    7/8/ubuntu/Linux Deepin

    That is the general idea.

    However, there is a small snag. It looks like your boot.wim as supplied is 8.0

    To make it work properly, you need to copy winre.wim from 8.1 installation media into your c:\recovery folder.

    You can find winre.wim by using 7-zip to open the 8.1.iso, scroll to sources\install.wim. Inside image 1 windows\system32\recovery you will find winre.wim.

    Click image for larger version

    Click image for larger version

    Click image for larger version

    Click image for larger version
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
windows "create recovery disk" fails.
Related Threads
i want to create recovery imag when i try using "command prompt" (as admin) , writing image struck at 1% after 20 mins it screen displays "Error Code - 0x80070005".... refer snap shot thank yuu57828
Hi all, So I'm kind of stuck.. I currently have the problem where I am in an endless cycle of "loading files" -> "Windows Boot Manager" (see: How To Boot Into Safe Mode On Windows 8 (The Easy Way)). I have tried to load all of the options -- and none successfully load. I also end up at...
Help! I've been trying for a few days to solve this, but MS and Google Searches haven't been able to help out at all. On Windows 8 the Windows Store fails to start up on my wife's account. When you click on the app, you get the start screen for the windows store with the circle animation at the...
How to Create a "Check for Updates" in Store Shortcut in Windows 8 and 8.1 This tutorial will show you how to create or download a "Store Updates" shortcut that will automatically open the Store and check for app updates in Windows 8, Windows RT, Windows 8.1, and Windows RT 8.1. EXAMPLE:...
Hi, First of all, let me say that I understand written English, but very poorly written and would like to apologize ... Is it possible not to have the partition "recovery"? Because if you look at the two tutorials: - UEFI (Unified Extensible Firmware Interface) - Install Windows 7 with...
Hi there, I am facing a problem with the backup program of Windows 8. My computer (Asus with 250SSD) disk is new and I just installed my programs. Now I want to create a System Image using Windows. The image should be around 50go. Everything works fine until I get a message error saying my...
On the gaming PC that I'm fixing for my son's friend, the WEI fails to complete, and fails the "video" portion... could the old 9800 GTX 512MB video card be failing? I've installed the newest nVidia drivers and all seems to running well, but I can't use WEI to get a baseline before I start tweaking...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook