Quote Originally Posted by TheKDorm View Post
Ok I ended up getting it figured out! After finishing the download for the 8.1 iso file and using Rufus once again to create a bootable flash drive on a different flash drive (16 gig vs the 4 gig I was originally using) I was able to boot up the from the flash drive and install Windows 8 on the new SSD. A lot of people were offering suggestions based on what I had already done: finding the license key using Belarc or another piece of software, suggesting another guide to create a bootable USB drive, etc. These were not the problems I was having.

The Problem: After downloading the Windows 8 iso, verifying the hash, and creating both a UEFI and regular flash drive using the first 2 links I posted, and restarting my computer and attempting to boot from the flash drive, my laptop would hang at the Lenovo startup screen (black screen with Lenovo written in white). This would happen WHENEVER THE FLASH DRIVE WAS PLUGGED IN TO ANY USB PORT (both 3.0 and 2.0). I was not even able to access the BIOS (F2 for my Lenovo Y580) or the boot manager (F12) when it was plugged in. Unplugging the USB allowed me to access the BIOS and change boot orders, but no matter what I tried (enabling Legacy boot, disabling Secure Boot, etc), the USB would still make the system hang at the Lenovo screen.

The Solution: I then downloaded the iso for Windows 8.1 and used the Rufus tool once again to make a bootable USB drive from a different 16 gb flash drive, and this worked for me.

I know this might sound simple for you guys but I'm just outlining this for any other users like myself who aren't incredibly savvy with this stuff and have tried almost everything they can find on a Google search. I long suspected that my HDD was going out, and buying another copy of Windows 8 was out of the question (college student) so this was a stressful process for me. Hopefully this can help anyone else having problems similar to mine.
So then the issue was the thumb drive itself? sorry I didn't bring this up as I did have the issue before myself. its seems that some brand new Thumb drives just won't boot. But I thought that it had to do with SanDisk thumb drives. This issue for me presented itself at the time of creating the bootable Install thumb drive. Rufus would report that it couldn't create the disk! Since you reported that you had created the drives I didn't that was a issue. Since then I found that the encryption files on these thumb drives was the problem. I now use Mini tool partition wizard to delete the partition, then create a new logical Fat 32 partition. Then they will work for Rufus and also for creating boot media for Acronis THI and Macrium Reflect both Imaging and Cloning software and back up software.

Now that you have your system up and running you should create Images of this disk so that next time you'll only have to restore a image Since your on UEFI, I would suggest Macrium Reflect Free. I am still using Acronis but only for my BIOS/MBR machine. As I move them to UEFI I will also move them to MR.Macrium Reflect FREE Edition - Information and download