Windows 8 and 8.1 Forums


ASUSM2N-E Won't boot Win 8.1 after BIOS update

  1. #1


    Maryville, TN
    Posts : 2
    Windows 8.1 64-bit

    ASUSM2N-E Won't boot Win 8.1 after BIOS update


    Okay guys, first post. Long story short, my friend has a really old PC that he's gotten off of his parents.

    It has an ASUS M2N-E motherboard with an old single core AMD Athlon 64 (I cannot remember which model specifically).

    Last week, I provided him with a couple of old HDDs and 8GB worth PC-5300 DDR2 667 MHz RAM. We also installed Windows 8.1 64-bit, and other than the CPU being a single core and a bit slow, things were proceeding relatively smoothly.

    He has an NVIDIA Geforce 8500 on the board, and he's ordered a PNY-made Geforce GTX 650 that's on it's way at present.

    He's wanting to upgrade the CPU to the AMD PHENOM X4 9950, so we've been periodically meeting over the past couple of weeks to perform surgery on this old machine.

    At any rate, we found that to update the CPU, we needed to update his BIOS from the one that was installed, which was at revision 0502. The needed BIOS revision for the CPU was 1504, but would also work with revision 1701.

    After jumping through several hoops to update the BIOS, we updated it to 1701. However, since then the machine will not boot into Windows 8.1. He gets an instant BSOD. I did not see the error code, so I cannot say what it was. He told me that he's attempted to do a repair install to no avail. The repair attempt results in a constant loop of the machine rebooting and BSODing.

    I'm wondering if this is UEFI-related, but am not sure. I realize that we're dealing in ancient hardware, and that the best course of action would be to just buy a new board, new CPU, RAM, and Power Supply since the ATX Tower and optical and hard drives are fine and just build a brand new machine. Truth is, we could do it for less than $400, but I believe that my friend wants to exhaust every last little bit of effort before he concedes defeat. So, having said all of that, if anyone has some advice to getting this old machine to work, it would be greatly appreciated.

    At any rate, here are some URLs that detail the board specs and the list of BIOS revisions for that board.

    Motherboard Specs: Motherboards - M2N-E - ASUS

    CPU Compatibility list: ASUSTeK Computer Inc. -Support- CPU Support M2N-E

    Thanks,

    Kaney

    P.S. I know he needs new hardware, but at this point it's becoming an intellectual exercise since this isn't his primary computer.

      My System SpecsSystem Spec

  2. #2


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Welcome! Try setting BIOS to defaults. Also try changing between IDE and AHCI for the hard drive.
      My System SpecsSystem Spec

  3. #3


    Maryville, TN
    Posts : 2
    Windows 8.1 64-bit


    Well thanks for the advice, but I think the problem sorta solved itself. I think something on the motherboard went out, maybe the BIOS was corrupted after all, so we're going to move onto building a new system.
      My System SpecsSystem Spec

ASUSM2N-E Won't boot Win 8.1 after BIOS update
Related Threads
Hi all, I have an HP Elitebook 9470m for work with Windows 7 pro installed. I would like to be able to boot a personal copy of windows 8 from my external usb 3.0 drive (western digital elements) so i followed this tutorial: How to Run a Portable Version of Windows from a USB Drive and got...
Update Bios in Drivers & Hardware
I am trying to update the bios on ASUS M5A78L-M Motherboard. Apparently the EZ Flash program will not run under Win8.1 64bit! It is asking me to boot in to FreeDos. It is supposed to be on the support disc, it isn't. Any help? I would appreciate it. Tully
hi can someone please tell me how to find and run this file with DOS the file is burned to a cd-r like this folder: drivers/bios dos/ then the files are inside that folder called flash.bat it is a bios update file can you also please tell me what I would need to type to run it thank you
Solved Should I update BIOS ? in Drivers & Hardware
My bios is: 36373 The newest version is P11.B3. I downloaded the new version from the Gateway site. (I have a Gateway computer) In the 64 bit folder are 2 exe files:
Solved BIOS Update in Drivers & Hardware
This issue has been an ongoing one about close to a year after i purchased my PC. It is an ASUS PC when i go to the support site for updates in the past and now for my model i see BIOS updates. Lately they have been all CAP Bios's,any time i try to use these type of BIOS's it is not recognized...
Hi There, I just built a desktop with a sabertooth x79 motherboard, and am running Windows 8.1 pro 64-bit. When I click the UEFI BIOS Firmware live tile via the change PC settings>update and recovery>recovery>etc. my computer reboots normally to Windows and will not open BIOS. I have tried...
Asus bios update in Drivers & Hardware
I am trying to update the BIOS on my ASUS M5A78L-M USB3 Motherboard. I downloaded the latest updater program from the ASUS website for my motherboard. When I run the updater, I have to choose an OS. I choose Win8 64bit. A pop-up informs me that the program will not run on my system & to...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook