Windows 8 and 8.1 Forums


New Acer Lap Top came with Linux - How to Install Win 7?

  1. #281


    Quote Originally Posted by adinast View Post
    Hi! I have the same problem as justme: I've bought an Acer Aspire with Linpus Linux. I've tried to install Linux Mint, as you said, but the laptop doesn't work without the USB flash drive. I've tried also to install Windows 8.1 from USB but the laptop doesn't recognize it (<No bootable device>). I am desperate and I really don't know what to do. I've read all your 28 pages, but I didn't find a solution.

    I would be grateful if you could help me with some advice. I'll appreciate!
    Oh, poor guy. It's a bi*#h, I know.

    Well, it's been a long time, but from what I remember I had to change something in the BIOS before I could install Windows 8. I'm sure I mentioned it - I mentioned everything - in one of my previous responses.

    Did you manage to fix it?

      My System SpecsSystem Spec

  2. #282


    I went back a few pages and a response that was made well after I fixed the problem said "try switching boot mode from UEFI to Legacy mode."

    That's it. I must've mentioned it too on one of the pages. So after you make that switch it will allow you to install Windows. Well, it should anyway. Give that a shot if you're still having the problem.
      My System SpecsSystem Spec

  3. #283


    I just read this through again, up to page 15 now. Guys, we were ****ing beasts here. This is how Billions are made!

    So I bought a new lap top - ACER Aspire E5-575G-56CA 15.6" FHD Intel Core i5-7200U 8GB 1TB 128GB SSD GF 950M 2GB ODD crni - Computers Web Shop d.o.o.

    Here we go again hahahaha

    If I ever start a company or shop that sells computers, and an employee suggests we ship out computers with Linux, I'm gonna stab them. Okay maybe not, but still

    So anyway, my New lap top has the exact same ****ing problem as the last one did. I read through this thread now and got reminded of everything. I went in BIOS and changed UEFI to Legacy (last time I had to update BIOS to be able to do this), and now the CD with Windows 7 on it is recognized (it wouldn't boot it in UEFI mode).

    Thanks to this thread I avoided installing Linux Mint first, and found out I had to change the option in BIOS from UEFI to Legacy.

    Superfly and Popeye and everybody, you guys rock!!!

    I'm installing Windows 7 on my new lap top right now
      My System SpecsSystem Spec

  4. #284


    Oh My God..

    Oh my god oh my god oh my god.

    So I get to the place where I have to choose my drive where I want to install the OS. And it hits me with this error:

    "Windows is unable to install to the selected location. Error 0x80300024"

    The lap top had 4 drivers (even though it only has 2 Hard Drives - 126GB SSD and 1TB HHD)

    I Googled the problem, and I landed here: Error (0x80300024) Solved - Windows 7 Help Forums

    In there, this super cool dude awesome guy said: "Try removing all partitions from the disk. Mine did this, and after deleting all partitions it made a 100mb "system reserved" partition and the rest to the primary "C" partition."

    So I deleted all 4 partitions, and when I deleted the last one, all of a sudden it went down to 2 partitions (as it's logical, one for SSD and one for HDD - their sizes were correct too). Then I selected the 126GB SSD drive, clicked next, and now Windows is installing. And a feeling of relief washed over me aaahhh
      My System SpecsSystem Spec

  5. #285


    So Windows 7 installed and all.

    New lap top won't accept any mouse. I tried 2 of them. Plug the USB, the mouse glows red, so it's getting power. But it just isn't working.

    Also plugged in an external WIFI antenna I have, to try and connect the lap top to the internet, but it won't even turn on the lights on the antenna.

    Well shit. Emm... emm...

    I guess I'll get the cable and plug the lap top directly in the WIFI router, see if that gets me anywhere.

    Why always so complicated? Pfff
      My System SpecsSystem Spec

  6. #286


    Oh wow. It seems my new lap top doesn't have an ethernet port.

    Oh wow. That's just beautiful man. Just ****ing beautiful man (sarcasm level 1000%).

    For ****s sake!!!
      My System SpecsSystem Spec

  7. #287


    So I download the Wireless drivers from Acer's website, put the file on an external USB, and plug the USB in the new lap top.

    The USB isn't recognized. Nothing happens when I plug it in. I tried with 2 different USB's, and none worked.

    I'm restarting the lap top, to see if a restart gets it kicking.
      My System SpecsSystem Spec

  8. #288


    I also tried an external hard drive I have just now.

    The drive's lights go on, but nothing's happening. The lap top refuses to recognize anything.
      My System SpecsSystem Spec

  9. #289


    So, it seems the lap top came with a CD, which I didn't even notice in the box.

    Let's see if it has anything of value on it, or just a big F YOU inside.

    Let's see...
      My System SpecsSystem Spec

  10. #290


    Oh, so the CD has drivers on it.

    However, it says.

    "Supported OS: Windows 10 x64"

    So the lap top then only supports Windows 10?

    Basically, the Drivers installation window lists me no drivers. I assume because it recognizes I don't have Windows 10, but Windows 7.

    So I just went through the folders on the CD, located the Aetheros wireless, and double clicked on the setup. It worked!

    Wireless drivers installed, will connect to internet now.



    Acer balls got me down
    won't be long here my eyes are round
      My System SpecsSystem Spec

Page 29 of 30 FirstFirst ... 1927282930 LastLast
New Acer Lap Top came with Linux - How to Install Win 7?
Related Threads
Solved wipe out linux & install windows? in Installation & Setup
i bought a desktop with only linux installed ,can put in windows 8 disc & wipe out linux & install windows? thanks
Uninstall Linux and install win8 in Installation & Setup
Hey guys I have a pc with linux mint 16 but i want to remove it in order to install win 8. I have tried to run win8 installation throu USB but it cannot proceed since the hard drive is not in NTSF mode. How do I change this and proceed with win8 install? Its not possible to format the hard deive...
Hey all...first time poster here. I can normally sort out my PC problems by reading the threads from others, but not this time. I bought an Acer Predator G5920 over a year ago. i7, 16gb RAM, 2TB HDD with a 16GB SSD-cache. Recently I bought a 256GB SSD, removed the installed SSD-cache and put the...
I was given an Acer Aspire One AOA150. It originally came with Windows XP. I have Windows 7 on it now but its a little on the slow side. The hardware isn't the fastest, Intel atom Processor and 1.5 GB of RAM. I have no use for it and will likely give it away. Right now it is using my TechNet keys...
please tell step by step what to do
i've just bought a new laptop Acer E1-531 without OS and i've installed windows 8 64-bit on UEFI system but i recieved a BSOD with the error code IRQL_NOT_LESS_OR_EQUAL my BIOS version is 2.14, so how to install windows 8 on this laptop, thanks
Hi Guys, you may know me, I am Infinite from SevenForums. I have just registered an account here because I just installed Windows 8 Preview. Sure is gonna take a while to get used to :( But when I installed it (Windows 8 32 Bit DP), I now don't have the option to select Linux on my Boot (Linux...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook