Windows 8 and 8.1 Forums

Windows 8 To Go

  1. #11

    Running IMAGEX.EXE /APPLY INSTALL.WIM 1 J:\ now. This is pretty much identical to what I did using GImagex and then DISM.
    I don't have a lot of hope for it but would sure be happy if it works.

    I'll post results when done which will take an hour or more.

    Edit: 68% and running
    Last edited by Ztruker; 16 Jun 2014 at 15:18.

      My System SpecsSystem Spec

  2. #12

    Posts : 5,360
    7/8/ubuntu/Linux Deepin

    Did you write nt6 vbr?
      My System SpecsSystem Spec

  3. #13

    Quote Originally Posted by SIW2 View Post
    Did you write nt6 vbr?
    ??? I don't understand the question?
      My System SpecsSystem Spec

  4. #14

    Okay, apply finished:


    ImageX Tool for Windows
    Copyright (C) Microsoft Corp. All rights reserved.
    Version: 6.1.7600.16385

    [ 100% ] Applying progress

    Successfully applied image.

    Total elapsed time: 76 min 57 sec
    BCDBOOT finished:

    Boot files successfully created.

    Ends up with the same problem, not marked as Boot so it will not boot.

    I think alphanumeric is right :

    It appears the trick with the USB sticks is they have to show up as fixed disks, not removable media.
      My System SpecsSystem Spec

  5. #15

    Posts : 5,360
    7/8/ubuntu/Linux Deepin

    It won't show as "boot" in disk mgmt unless you are booted into it.

    Some of these flash drives are set up for storage only.
    Try writing the code with bootice. Install nt6 mbr and pbr code. Se if that helps.
      My System SpecsSystem Spec

  6. #16

    One step forward, two back

    Wrote MBR and PBR as you said. Bootice allows the flash drive to start booting but it just sits there with the 4 blue block Windows 8 logo and the spinning dots. I let it run for 45 minutes. It was definitely off in the weeds somewhere as pulling the flash drive had no effect. Rats!

    I was given a choice for both Legacy and UEFI boot. Tried both with the same result.

    Edit: Think I'll see if I can get one of the flash drives that is rated to work with WinToG0.
      My System SpecsSystem Spec

  7. #17

    Posts : 5,360
    7/8/ubuntu/Linux Deepin

    That was the problem.

    You now have a different problem. Sounds like it is way too slow.

    A very good usb3 stick is needed. Windows is not efficient like Linux.
      My System SpecsSystem Spec

  8. #18

    It's a brand new Kingston Datatraveler G4 USB 3.0 flash drive.

    I just ordered a SanDisk Extreme USB 3.0 CZ80 16GB Flash Drive ($20 no shipping) which is supposed to work for WinToG0. Will know if 5-7 days.

    Thanks for your help, here and on many of my other posts.
      My System SpecsSystem Spec

  9. #19

    Hafnarfjörður IS
    Posts : 4,376
    Linux Centos 7, W8.1, W7, W2K3 Server W10

    Hi everybody

    When creating these systems the boot device MUST HAVE AN ACTIVE partition on it.

    Before starting do the following

    1) connect stick or USB drive into the computer
    2) run in Administrator mode the following commands -- assume the USB is DISK 5

    LIST DISK you'll get a list of disks -- assume DISK 5 is the USB disk you want to use
    CLEAN (This removes any previous MBR / other boot sector stuff plus wipes the HDD)
    ACTIVE ====> very important or the HDD / Stick won't boot. !!

    Format fs=ntfs quick


    Now you can run the advice I've given previously in this thread -- BTW it's better to use a USB HDD rather than a stick as in some cases updates don't work when running of a USB stick - it always works from an external USB drive -- I find using an old laptop USB drive is actually quick enough - plug it in to a USB2 / USB3 port with a SATA==>USB connector (only a dollar or so for the cable).

      My System SpecsSystem Spec

  10. #20

    Got my new SanDisk Extreme USB 3.0 CZ80 16GB Flash Drive today.
    Used GImagex to apply install.wim to it. Took 7m13s, a bit better than 76 minutes with the other USB 3.0 flash drive I tried.

    Now it won't allow me to mark it as Active in Disk Management!!!!

    Guess I'll have to do it over again using diskpart. Oh well, when it's this fast doing it again is no big deal.

    More later.

    Edit: Tried boot it anyway. Would not boot in Legacy, did start to boot in UEFI but then died saying something about unable to update boot......

    Recreating after using diskpart to set up the flash drive.

    Edit#2: The flash drive now shows up in Disk Management as:

    Disk 3
    Healthy (System, Boot, Page File, Active, Crash Dump, Primary Partition)
    Last edited by Ztruker; 20 Jun 2014 at 19:15.
      My System SpecsSystem Spec

Page 2 of 3 FirstFirst 123 LastLast
Windows 8 To Go
Eight Forums Android App Eight Forums IOS App Follow us on Facebook