Windows 8 and 8.1 Forums


Should I use an image of Win 8 OEM on new SSD or retail?

  1. #21


    Quote Originally Posted by alphanumeric View Post
    Quote Originally Posted by orlando1974 View Post
    OK, only problem left now is that i have an exclamation mark next to "high Definition audio device" (which is one of two audio devices)
    Do you get sounds out of your speakers? If it's not that it may be the audio part of your HDMI output. If it's video drivers will fix it.
    Yes I get sound.... sometimes it shows normal... sometimes it has the exclamation mark... strange.

      My System SpecsSystem Spec

  2. #22


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    When it has the yellow ! on it right click and go to properties. Then look and see what it says in the Device Status Window. That may give you a hint as to what's going on.
      My System SpecsSystem Spec

  3. #23


    This device cannot start. (Code 10) STATUS_DEVICE_POWER_FAILURE


    (looks like the manufacturer is Microsoft)
      My System SpecsSystem Spec

  4. #24


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    Quote Originally Posted by orlando1974 View Post
    This device cannot start. (Code 10) STATUS_DEVICE_POWER_FAILURE


    (looks like the manufacturer is Microsoft)
    Fix: "This device cannot start" Code 10 error in Device Manager in Windows
      My System SpecsSystem Spec

Page 3 of 3 FirstFirst 123
Should I use an image of Win 8 OEM on new SSD or retail?
Related Threads
How to Do a System Image Recovery in Windows 8 and 8.1 This tutorial will show you how to restore the contents of your Windows 8 or 8.1 PC back to how it was at the time a system image was created if your hard disk or entire computer ever stops working. You can only do a system image...
Just thought I would share the solution I found to my problem mounting .iso images in Windows 8 Pro. The very helpful error message I was getting was this: 10335 and in powershell I got this: 10336 Essentially the problem is that windows .iso mounting does not like 'sparse' files. I had...
System Image restore cannot detect image in Performance & Maintenance
Hi everyone, I have been trying to restore to a system image located on my had drive, i boot up into the recovery tool and select system image recovery, Once the box opens up it begins searching for an image to restore to. But every time i get an error saying windows can not find a system image...
I've been dual-booting Windows 8 Pro and Windows 7 Ultimate, but a while back my Windows 8 kind of went "South" and wouldn't boot at all (I got an error message that a device was "not attached"). I have a recent system image on an external USB hard drive, but when I boot to "system recovery" using...
Already have the retail disc. in Installation & Setup
Hello, As the deadline for the 39.99$ upgrade is getting near to the end i would like to know something. When Win 8 came out last october i purchased the CD version since my internet speed is too slow and would have been too long to download. I installed the 32 bit version of the 2 discs. I want...
Hi! I apologize in advance if this is in the wrong forum and if a thread on this subject already exists, I just couldn't think of any other place to put it. I got Windows 8 and it's working pretty much perfect after I fixed a few issues. But there's an interesting thing happening, and I don't...
I have windows 7 home premium with retail box license in my computer. I am thinking of upgrading to windows 8 pro because of low upgrading fee but I doubt if I have a retail box license after upgrade ? I wanna keep my retail license since oem license expires if I chance my mainboard.I experienced ...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook