Windows 8 and 8.1 Forums


My System Specs And Win 8.1.1

  1. #11


    no the bcd is on c win 7 i know cause i disconnect all other drives every time in install windows unless i'm installing another instance of windows next to the current one. as for marking the first partition of the other drives microsoft is wrong. you always mark the first partition of a drive as active.

      My System SpecsSystem Spec

  2. #12


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    Quote Originally Posted by The Nude Dude View Post
    no the bcd is on c win 7 i know cause i disconnect all other drives every time in install windows unless i'm installing another instance of windows next to the current one. as for marking the first partition of the other drives microsoft is wrong. you always mark the first partition of a drive as active.
    Microsoft is wrong ?
    1. Mark Partition As Active(Wrong Drive) - Hard Drives - Storage
    2. Partition - Mark as Inactive - Windows 7 Help Forums
      My System SpecsSystem Spec

  3. #13


    regardless of what the second one says i know what does and does not work. i have been setting the first partition of a drive to active since at least xp, and i have never had a problem booting to the correct drive and or partition. looks like there are two schools of thought on this and i don't think either one is necessarily wrong. as far as the first one you posted it has nothing to do with this, that guy either set the wrong drive as boot device in the bios or he didn't realize drive x was set as the boot drive by the bios. that has nothing to do with having the drive set to active.
      My System SpecsSystem Spec

  4. #14


    o.k. boyz and girlz got to the core of the problem. i had a secondary hdd dieing. s.m.a.r.t. nor windows was telling me for the longest time. 8.1.1 is now in, all updates, all drivers, all personal settings, and all 3rd party software are in. it stable, and solid.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
My System Specs And Win 8.1.1
Related Threads
reinstall to factory specs in Software and Apps
Just to be doing something I restored to factory specs to see how Macrium would work. After getting the OEM 8 installed with my Microsoft Account, I installed my paid version of Macrium Reflect. I added the boot time Macrium environment & stuck in my latest Macrium image usb. Even though I...
Well here we go again another day.My PC engineer has come up with three new laptops two with touch screens and only one with no touch. Here are the details of the one that he is offered me for a good price. Could I please have some advice on the specs of this laptop Please. Many Thanks. ...
Format HD to factory Specs in Installation & Setup
I have 2 HDs that have the STUPID Win8 System Reserve partition. Can't use them as a system disk because no matter what I try it wants to repair the WIN8 OS. All I want is to re-format a HD to factory specs. Does anyone out there have an answer to the problem? Thanx! Tully
cant fill out system specs in Chillout Room
I go to edit system specs, and i just get a white page. Do i need to have a certain number of posts before it becomes available? Cause i have it filled out on seven forums
No System Specs? in Site Stuff
Hi Gang, Didn't see any links/page regarding members system specs, is there not going to be any? Its been helpful on Seven, but guess with Eight not even out, its not important at this time. When it is released, imho it is useful to see what people have when helping them. Of course the...
Computer Specs? in General Support
Does The Computer Specs button work to put it in, because for me it doesnt
Eight Forums Android App Eight Forums IOS App Follow us on Facebook