Windows 8 and 8.1 Forums


Fresh 8.1 install, but unable to activate windows

  1. #11


    Posts : 1,875
    Windows 10 Pro Prieview x64


    Quote Originally Posted by amalething View Post
    Just checked the OS version using Belarc, it says "Windows 8.1 (x64) (build 9600)". It was 8.1 build 9600 (Enterprise) that I'd just installed.
    How can I find out which exact version Pro, Core or Enterprise, that I have?
    systeminfo | findstr /B /C:"OS Name" /C:"OS Version"

      My System SpecsSystem Spec

  2. #12


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    Open the system screen, Windows logo key and pause/break key, or right click the Start Button and select System. Look at what it says under Windows edition. If it just says Windows 8.1 its Core, if it says Windows 8.1 Pro its Pro. Like wise if it says Windows 8.1 Enterprise its Enterprise.
      My System SpecsSystem Spec

  3. #13


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    Quote Originally Posted by amalething View Post
    Yeah, I thought cloning seemed hard work. Given the laptop is only 4 weeks old and I saved all my installs/drivers ready for when I purchase the SSD.
    I too have the Crucial M4 128.

    I'm still wondering about the Secure Boot issue. Belarc reports "Boot Mode: UEFI with Secure Boot disabled", which is also my understanding.
    If I was to enable this, must it be done before installing Windows, or can this be looked into at a later date?
    I would enable it before hand to play it safe. It's enabled by default on the two laptops I have that have a UEFI BIOS. It hasn't stopped me from booting from my install thumb drives.
      My System SpecsSystem Spec

  4. #14


    Thanks, everyone's offered excellent advise. I can tell you, I've been looking at this for 2 days, and the more I've read up, the more possible causes there are, when only one can be correct.

    So it says Windows 8.1. Fantastic, so at least I know which version I'm running now, and where key is.

    Other problems I'm faces are:
    When I changed the UEFI to Secure Boot enabled, all the boot priorities dissappeared, such as the SSD. This prevented from booting. I'll have another look and try installing via USB. I'm not used to UEFI, is it normal for it to not list any drives?

    And secondly, can I install the OS from a 2.5" USB drive instead? I left my thumb drive elsewhere.
      My System SpecsSystem Spec

  5. #15


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit
      My System SpecsSystem Spec

  6. #16


    They're very helpful. I was planning on just dropping the contents of the disc onto a USB stick. That's how I installed 8.1

    I managed to boot into UEFI mode on the hdd. I'm happy thats working, I expect it will work with the SSD too.

    My only problem left is obtaining a copy of Win8 Core. I'm trying to obtain now, and will work through the tutorial to making a UEFI USB drive.

    I don't imagine for a moment that will be as simple as it sounds.

    Thanks for your help. More to come shortly.
      My System SpecsSystem Spec

  7. #17


    Quote Originally Posted by amalething View Post
    Thanks Clintlgm

    I still have the original HDD in tact, so I'll boot from that drive and find which OS was installed.
    Failing the fresh install route, I'll consider cloning my original drive.

    Update to follow
    A Window 8 product Key will activate a win 8.1 fresh install but you do have to install the same version Core or Pro which ever you unit came with. have a look at the Stickies for instructions
      My System SpecsSystem Spec

  8. #18


    [/QUOTE]
    A Window 8 product Key will activate a win 8.1 fresh install[/QUOTE]

    I wish I'd have known that earlier I spend ages trying to obtain a copy of 8. Turns out I already had unknowingly downloaded an iso of Win8.1 yesterday.

    I couldn't get Rufus to recognise my 160GB USB drive, so I just dropped ISO files onto the disk and installed Win8 that way. What's the advantage of using Rufus over simply dropping the files on say, a USB flash drive?

    Win 8.1 is now installed and active. Task 1 complete. Thank you all!
      My System SpecsSystem Spec

  9. #19


    The other original issue was with UEFI boot. I've confimed UEFI works with the laptop using the original 500GB HDD. But when the SSD is installed with a fresh win8.1 and then UEFI is enabled, no boot disks (drives or DVDRW) can be found.

    I updated the Crucial M4 SSD with the latest firmware just now, and the same problem occurs.

    Out of interest, how can I format the drive from MBR to GPT before installing Win8.1, when its my primary/only drive?
      My System SpecsSystem Spec

  10. #20


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    A Window 8 product Key will activate a win 8.1 fresh install[/QUOTE]

    I wish I'd have known that earlier I spend ages trying to obtain a copy of 8. Turns out I already had unknowingly downloaded an iso of Win8.1 yesterday.

    I couldn't get Rufus to recognise my 160GB USB drive, so I just dropped ISO files onto the disk and installed Win8 that way. What's the advantage of using Rufus over simply dropping the files on say, a USB flash drive?

    Win 8.1 is now installed and active. Task 1 complete. Thank you all![/QUOTE]

    Just copying the files to the flash drive doesn't make it bootable. RUFUS and other similar tools will make the partition on the thumb drive active and make it bootable. Also, some PC's require the thumb drive to be formatted in FAT 32 to be able to install in UEFI mode. I use the Windows 7 DVD download tool to make my bootable thumb drives. It formats in NTFS though not FAT 32. It's not an issue for me though as my ASUS can handle NTFS for UEFI and my two desktop PC's don't have UEFI. Some thumb drives have a bit set in their firmware that makes them show up as a fixed disk instead of the normal removable media. The ones set as fixed disk won't show up in the Windows DVD Download Tool as it looks for the normal removable media type. RUFUS may do the same.
      My System SpecsSystem Spec

Page 2 of 3 FirstFirst 123 LastLast
Fresh 8.1 install, but unable to activate windows
Related Threads
Solved Cannot activate Windows 8.1 after fresh install in Windows Updates & Activation
Hello everyone, I have recently upgraded my pc with a new motherboard and cpu and so I did a fresh install of Windows 8.1. Using the key I have used before for this pc, I tried activating Windows, but it didn't let me. I get the following error: 53514 It states (in Dutch) that the...
hello, i just got a new lenovo ideapad y510p laptop with preinstalled windows 8.1. as soon as it arrived, i tried to do a clean (fresh) installation. however, there was no key sticker on the laptop and none of the documents had the key, but after hours of research i found 2 different keys using...
Activate Windows 8.1 clean install with OEM key? in Windows Updates & Activation
Hi I have clean installed Windows 8.1 on a friend's new laptop. The install media is a flash drive created from a Windows 8.1 image I downloaded directly from Microsoft using some trick I found on this website. If it matters I may have used my Windows 8.1 upgrade key for the trick or if that is...
I bought a new laptop (GIGABYTE P35K-CF2) a couple of days ago and have been struggling to activate it without making any progress. In contrast with other threads I have been reading on the forum, I am not trying to install a different OS version at all. I just need to activate the Windows 8...
I'm sorry but I'm new at this but I'm at a loss at what I'm suppose to do. Just got in the mail 2 ssd's and the HD7870 video card along with a copy of windows 8.1 complete (retail). My boot ssd (one I'm trying to install on) is a 60gb Mushkin and the other is the one I was going to put games on...
Unable to activate the Hidden User Account in User Accounts and Family Safety
Hi, I am trying to activate the Hidden user account on Windows 8.1 but getting "System error 5 has occurred Access Denied" Please help i am facing this problem for the last 2 months.... Thanks Ekant 29686
Unable to activate bitlocker in System Security
Hi, just bought a new laptop, upgraded to W8-pro and tried to get bitlocker to work unsuccessfully. There is no TPM chip so I followed the instructions to enable additional authentification, set a password and rebooted as required. On restart, item 16 on the instructions...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook