Windows 8 and 8.1 Forums

Problem - BCD store lost, can't recover + no recovery menu

  1. #11

    Posts : 1,121
    Windows 8.1 x64

    It seems you have one System Partition, which is where the boot files are supposed to be. But you have Fat32 partitions all over the place. I think your configuration is a little too complicated for me.

    The way to rebuild the BCD store is by using the command you tried (bcdboot). If it will not complete, I do not know of another option. The multiple Fat32 file might be confusing it.

    Maybe someone else will have some experience with your configuration.

      My System SpecsSystem Spec

  2. #12

    Posts : 6
    Windows 8.1 Enterprise 64-bit

    Thanks. This remains a bit mystery for me. Definitely Microsoft doesnot make this BCD store management transparent.
    I opened one month drive backup...and there is no C:\EFI dir a all. I think at that time boot menu was yet normal.
      My System SpecsSystem Spec

  3. #13

    Posts : 1,121
    Windows 8.1 x64

    Quote Originally Posted by Franz Ferdinand View Post
    and there is no C:\EFI dir a all. I think at that time boot menu was yet normal.
    The BCD store is kept in the System partition, which is Fat32 and does not have a drive letter.

    The BCD template is in the C:\Windows\Boot.

    I am going to have to stick with the problem arising because of the multiple Fat32 partitions you have on the system. Try removing the Phone Card and the other drive that contains all the Fat32 partitions. Then try the bcdedit commands again.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Problem - BCD store lost, can't recover + no recovery menu
Related Threads
My Acer Aspire A7600U-UR24 came with windows 8. I made a recovery drive by choosing "create recovery drive" in windows 8. After making the drive i installed windows 8.1 from DVD. Some time later I tried to restore it back to factory with my recovery usb. Every time I try I get "windows cannot find...
Hi, I'm trying to recover lost partition and files from external USB hard drive (Maxtor Portable 250GB). I'm using disk Internals sofitware and the software finds the files, but when I try to save them on the drive, each time I get a watchdog, or another BOSD error. Here are the dumps....
Hey guys, much appreciation to anyone who can give some advice as I'm having an absolute nightmare here. I recently installed an SSD into my Lenovo K430. I used Easus TODO to clone the drive, which seemed to work fine. I changed the BIOS boot sequence and booted into the SSD - all still seemed well...
I was setting up a signature in windows 8 mail, it requires that the sync email box be checked. I exited the setup screen and the program began to sync to (nothing?) no warning that what was about to happen is the loss of all email in the account. Can I recover my emails from the apps EML? and...
Lost context menu in Performance & Maintenance
I lost a context menu in the desktop file explorer. The "New" right-click context menu is missing some entries. Right now when I right-click, I only get "Folder" as an option in the "New"context menu. This is on my Samsung slate running the 90 day RTM evaluation. I have the same evaluation running...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook