Windows 8 and 8.1 Forums

Weird MSI/Windows 8.1 error?

  1. #1

    Posts : 36
    Windows 8.1 (64 bit)

    Weird MSI/Windows 8.1 error?

    I recently had to reinstall Windows 8.1 because of a boot issue, but now the way the PC boots has changed.
    Here's the boot issue before I reinstalled:

    Click image for larger version

    It takes longer, and this time I see flashing white lines before Windows 8.1 boots.
    In particular, MSI Fast boot no longer works, including the Windows 8/8.1 fast boot configuration. I can use Windows 8.1 if I turn those options off in the BIOS screen.
    When I try to use MSI fast boot (and/or the Windows 8 configuration), I get this screen:

    Click image for larger version

    I have to hard reset to get past the screen, because I don't know hot to turn off safely from there. I can still type into it though.

    Also, MSI's program for Windows, 'Fast Boot', does not open either.

    What can I try?
    Last edited by Brink; 06 May 2014 at 16:03. Reason: embedded images

      My System SpecsSystem Spec

Weird MSI/Windows 8.1 error?
Related Threads
I haven't been able to find any info on this error, either on these forums or the web at large. If anyone's encountered it before or has any ideas, I'd really appreciate it. (And, apologies if I posted this to the wrong forum. I'd be happy to repost elsewhere). I just recently updated the...
So my dad just purchased a brand new ASUS notebook model number K55N last week. He's been using it all these days without any issues, but just today he started seeing some weird behavior with it (mostly slowness) and a couple of errors, the most noticeable being when he boots up the laptop and...
Windows 8 weird after updates in General Support
Hello :) After i updated my Windows 8 a few days ago, i have some issues now, it is confirmed on other PC's aswell. 1. Language is now strange, see screenshot: 1721817219 2. Cannot uninstall programs (sorry is in Dutch, but it states: Something went wrong when trying to unistall ARMA 2...
Solved USB3 ext drive -- Weird error in Drivers & Hardware
Hi there Anybody else had this error. USB3 external drive (Samsung 1 TB self powered) connected to a USB3 Hub connected to a USB3 card on a desktop computer now no longer recognised -- not even visible and the led on the USB3 Hub fails to light up. Connect to standard USB2 slot (note USB2)...
Solved Weird Error... Please help!!! in General Support
Can somebody plsss help me with this problem.. I just noticed it today when i try to Unpin one of my programs from the Start Menu.. I'm really having a headache on how to resolve this problem.. Somebody plsss help me :cry::cry::cry::cry:
Weird Weird Problem! in Network & Sharing
I have the strangest problem with my internet since updating to W8. My internet works absolutely fine all day, up until later in the day (not sure what time exactly this happens) but it stops working! It says it is connected but it simple can't find a network. I am connected via LAN to an...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook