Windows 8 and 8.1 Forums

All "Modern" apps including PC Settings non-functional

  1. #1

    Posts : 4
    Windows 8

    All "Modern" apps including PC Settings non-functional

    Hello all, I upgraded to 8.1 earlier this evening and was greeted by an extremely unpleasant error in that all of my Metro apps have now become non-functional, including the Windows Store and the PC Settings apps.

    I have spent the last 2 hours trying numerous solutions to the issue, none of which work. The only remaining option seems to be to try "refreshing" my Laptop, but this is not an option as I do not own any Windows 8.1 Installation media. I used the $15 Windows 7 to Windows 8 upgrade offer a few years back, so I don't even have an original Windows 8 CD.

    I also really cannot download an ISO as I am currently on satellite internet, it took me nearly two days to download the 8.1 update so I would rather avoid doing that if possible.

    I've checked my file permissions, I've tried all of the Powershell commands suggested here and here, none of it has worked. When I attempt to do the powershell commands I get the following error:

    Add-AppxPackage : Deployment failed with HRESULT: 0x80073CFE, The package repository is corrupted.error -1121: Windows cannot process a deployment operation because the package repository database encountered an
    ESENT error. Use the Reset Your PC feature to recover your PC. See the Application event log for messages with ESENT
    as the event source for more details.
    NOTE: For additional information, look for [ActivityId] 1ebb3798-4ff5-0004-c63b-bb1ef54fcf01 in the Event Log or use
    the command line Get-AppxLog -ActivityID 1ebb3798-4ff5-0004-c63b-bb1ef54fcf01
    At line:1 char:1
    + Add-AppxPackage -DisableDevelopmentMode -Register C:\WINDOWS\WinStore\AppxManife ...
    + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
        + CategoryInfo          : NotSpecified: (C:\WINDOWS\WinStore\AppxManifest.XML:String) [Add-AppxPackage], Exception
        + FullyQualifiedErrorId : DeploymentError,Microsoft.Windows.Appx.PackageManager.Commands.AddAppxPackageCommand
    There has to be some way to fix this without formatting/refreshing. Any ideas?

      My System SpecsSystem Spec

  2. #2

    Did you try running WSRESET.EXE as admin?
      My System SpecsSystem Spec

  3. #3

    Posts : 4
    Windows 8

    Yes, this displays the error "ms-windows-store:PurgeCaches The app didn't start."
      My System SpecsSystem Spec

  4. #4

    Check UAC, make sure it's not been disabled somehow.
      My System SpecsSystem Spec

  5. #5

    Posts : 4
    Windows 8

    I have UAC set to "never notify" but I checked the registry value and it's not totally disabled or anything.
      My System SpecsSystem Spec

  6. #6

    As a test, try setting it to default. See if that makes a difference?


    Key: EnableLUA
    Value data: 0

    is not set, right?
      My System SpecsSystem Spec

  7. #7

    Posts : 4
    Windows 8

    Just tried with UAC turned on, same error. EnableLUA is set to 1.
      My System SpecsSystem Spec

  8. #8

    This isn't a solution for your problem, but in the future, you might consider backing up your Start Screen - tutorial at:

    It helps restore Start Screen pinned apps if something happens. Backup of everything you can seems to be beneficial if you have a problem.
      My System SpecsSystem Spec

All "Modern" apps including PC Settings non-functional
Related Threads
Ever since upgrading to Windows 8.1 I haven't been able to change my update settings. The drop-down is greyed out and can't be clicked on. Above the drop down it says "Some settings are managed by your system administrator" I've deleted my user account and created a new one, but the problem...
Hi all, So I'm kind of stuck.. I currently have the problem where I am in an endless cycle of "loading files" -> "Windows Boot Manager" (see: How To Boot Into Safe Mode On Windows 8 (The Easy Way)). I have tried to load all of the options -- and none successfully load. I also end up at...
tiles being deisplay as "Run" icons and not creating the Shortcut .LNK file inside the StartMenu folder but in USER/Appdata/local/microsoft/windows/Aplication shortcuts EDIT: it SOLVED by randomly
When I play a game that changes my resolution and then leave the game, the Start interface is still at the games resolution. I have manually changed the resolutions to see if it would changed back but it is still stuck. The only way that I've found to change it back is to log off then back on. ...
Turn "Flip Ahead with Page Prediction" On or Off in Modern IE in Windows 8 and 8.1 Flip ahead with page prediction browsing is a new feature introduced in modern Internet Explorer that is very similar to a feature called FastForward included in the Opera browser. Flip ahead allows you to explore...
Source: First Windows 8 screenshots of "Metro UI" featured in Internet Explorer and AppX PDF Modern Reader | Windows 8 Center
Eight Forums Android App Eight Forums IOS App Follow us on Facebook