Windows 8 and 8.1 Forums

Boot Device Inaccesible *unique scenario, no AHCI*

  1. #1

    Boot Device Inaccesible *unique scenario, no AHCI*

    I signed up here because I've spent the past 28 out of the past 36 hours trying to solve this issue.

    I upgraded from Vista to 8 and found out the hard way that installed programs do not migrate, so I gave my g/f an option. I could either downgrade and do Vista > 7 > 8 or she could install programs as needed.
    She took the harder option..
    So I downgraded back to Vista (yes it can be done for those unaware) and went through hell trying to delete a duplicate program files folder and a folder I named windows.8.
    Disregarding the folders after many headaches (and many attempts to take ownership that were allegedly successful) I upgraded from Vista to 7 without issue.
    I then tried to reinstall 8 from 7 and it got to preparing 100% (right before where it gives you the option to pick background color) and gave me an error kicking me back.
    My first instinct was the folders I could not delete (I had not seen the error) so after more headaches I found out renaming the windows.old and running disk cleanup will remove them (had to do it once for each folder)
    But the issue still occurred.
    My next instinct was the Master Boot Record. First I let Win 7 startup repair fix it, I then fixed it via command prompt. (just to be sure)
    Boot Device Inaccesible
    I finally saw the error name on the last attempt (attempt number 7) and researched, everyone else seems to have AHCI options in their BIOS, but this laptop does not. Also I had Win 8 installed before I downgraded so that alone removes AHCI as the issue.
    SO why can I go from Vista to 8 but not 7 to 8?
    What could I possibly be missing?

    I'll go help others while I await a response. Thanks in advance.

      My System SpecsSystem Spec

  2. #2

    I was just investigating possibly changing the AHCI mode by hand in the registry, but both my ide and my AHCI modes are 3 not 1 or 0, and like I said before I don't even have the option in my bios...
    I considered installing from a USB thinking maybe it was the disc drive that was the inaccessible boot device but somehow I just don't think so (especially with all the noise this laptop drive makes during this process..)
    I just cannot figure out what I am missing...
      My System SpecsSystem Spec

  3. #3

    USB install failed...
      My System SpecsSystem Spec

  4. #4

    Well I just noticed ATI Catalyst Control Center contained IDE drivers for this laptop, I thought for sure that uninstalling those would do the trick...
    Made sense, when I went from Vista to 8 nothing migrated so they would not have been installed. But alas, uninstalling them did not fix it either...
    I'll go through the system to verify there isn't any remnants but now I am out of ideas again...
      My System SpecsSystem Spec

  5. #5

    So nobodies got any ideas?
    I thought for sure I probably just missed something...
      My System SpecsSystem Spec

  6. #6

    I'll bump this one last time, as I have put the laptop out of commission for now, since I now have a 2nd desktop in the house, but I still would like to know why this happened, if anyone ever figures it out...
      My System SpecsSystem Spec

  7. #7

    Posts : 5,360
    7/8/ubuntu/Linux Deepin

    I have no idea.

    Had weird issues trying to install it myself.

    Once you finally get it installed , it is like the land of princes and fairies - fairy wands popping out randomly to say hello .

    Beats me.
      My System SpecsSystem Spec

  8. #8

    lol, I know, my desktop has not had an issue with it and this desktop has had 4 different OSs installed on it now (or at least the hard drive has)
      My System SpecsSystem Spec

Boot Device Inaccesible *unique scenario, no AHCI*
Related Threads
The OS is installed while the mode was set for IDE, and afterward it was changed to AHCI. Now, the system does not boot. "Attempting repair" is displayed and the process does not advance. W8 is installed on a ssd and a hdd, and both exhibit the same symptom. The system includes GA-970A-UD3,...
Hi all, Here's my situation. I have seen many thread about people having problems with win 8/8.1 and AHCI, and haven't seen an actual working fix for them. In my situation, I have a system that I originally installed for someone, as a fresh, complete W8.1 OEM, 32 bit, clean install - originally...
hi everyone, ive had this happen twice already on my custom built pc, first time around i was able to access the bios and select the correct sequence for the hdds to read properly. now im running into this issue again after i had previously just did a shutdown of my system with no issues before...
I have a unique situation that I cant seem to find related inquries anywhere in my searches. As some of you may have experienced, I had my eye on a laptop for a few months waiting for funds to come in and the same model laptop I was looking at went from win7 64bit to windows 8 only over night. no...
I have a SSD and tried to switch to AHCI without having to reinstall. A guide suggested i had to do to device managers and then select my IDE items, select manually install driver and install the driver for AHCI Well now i can't boot windows 8 anymore. I get an error message before the loading...
I don't have a SSD, but I do have a external HDD via Esata, Do I need to switch from RAID to AHCI?
computer won't boot in AHCI mode ? in Drivers & Hardware
I installed windows 8 in ide mode in the bios. Now , if I set that to AHCI mode in the bios then the pc won't boot and repair cd cannot do make the pc bootable. How can I fix this ? Is there a performance difference between ide and ahci mode ? I use segate ST2000DM001 as boot drive and have...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook