Windows 8 and 8.1 Forums


Registry error when attemting to install program

  1. #1


    Posts : 12
    Windows 8.1 Pro

    Registry error when attemting to install program


    Hi Everyone,

    I am trying to install a program, and I am getting the error below -



    I have Administrator priveleges...

    Any ideas?

    Thanks

    Davo

      My System SpecsSystem Spec

  2. #2


    Canon City
    Posts : 249
    Windows 8.1 Pro 64 Bit


    What is the program you are trying to install?

    EDIT: It is relevant to the answer.
    Last edited by DMGrier; 14 Mar 2014 at 18:01.
      My System SpecsSystem Spec

Registry error when attemting to install program
Related Threads
Windows 8.1 x64 BSOD [Registry Error] in BSOD Crashes and Debugging
Hello, I'm getting at random times this BSOD in my laptop. It happens 100% of the time when i leave the laptop idle. I receive the BSOD too as soon as i press the defrag hard drive button. Any thoughts? 54276
Solved C:\?Program Files Entries in Registry? in Performance & Maintenance
Whilst trying to fix a program which was not loading correctly at start-up, I noticed I have many registry entries referreing to C:\?Program Files instead of C:\Program Files. Why is this and should I change the references to to C:\Program Files? Would a registry cleaner such as CCleaner sort...
Hello, I hope someone can help. I have just installed Win 8.1 Pro 64-bit on a new computer. The OS runs fine apart from I am constantly getting errors while running Steam, Spotify and Firefox. Oddly Google Chrome seems not to be affected. But those three programs keep getting the same error...
Solved BSOD Registry Error in BSOD Crashes and Debugging
Hi everyone, I've been experiencing BSODs without an obvious trigger on my PC for the last 12ish days. As far as I'm aware the last change made to the computer before the problems began was a Microsoft critical update. As per advice on other websites I've taken the following steps without...
Solved Registry search error in General Support
When I do a search of the registry, I get the following errors: Failed to open HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Wow6432Node\igfxdv32.CUIDriver while searching the Registry on Local Computer, Windows reported error code 2. Registry Search Error. Failed to open...
Hi I'm new to Windows 8 and trying to install AVG free software. By mistake I downloaded 64bit version and started the installation process until I realised it was the wrong verson. When I tried to download the 32bit version it failed to install because it did not have permission to delete the old...
Hello, this is my first post here so my apologies if this is not the correct Sub-Forum. I've a thread with VBA code accessing the registry. This code, getting info from the registry in HKEY_LOCAL_MACHINE perfectly work with XP and VISTA, but does not return any results on a WIN8-64 box, dispte...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook